←Prev date Next date→ Show only urls(Click on time to select a line by its url)

WhoWhatWhen
marclaportejoined #tikiwiki [00:04]
arildb: I like new CKeditor look because more theme-neutral but some of our icons may need some change (very low priority) [00:14]
arildbthe difference makes it easy to see which icons have been customized and which are standard CkEditor. Also a bit of colors. So, not a bad effect, I thought [00:15]
.... (idle for 15mn)
marclaporteOne day, we will have .svg icons and they will be themeable
joelCOE & Jyhem: In Tiki11, it's now possible to do this: http://doc.tiki.org/Tiki11#Modules
It's also now possible to have a custom zone
[00:30]
arildb: we lost link to tiki-admin_toolbars.php [00:44]
arildbmarclaporte: where was the link? I have it in the Admin popup menu [00:45]
marclaporteFailed to load resource: the server responded with a status of 500 (Internal Server Error) http://demo.tiki.org/trunk/lib/ckeditor4/adapters/jquery.jsUncaught TypeError: Object [object Object] has no method 'ckeditor'
this last post is not answering your question, just another issue
[00:46]
arildbyes, I saw that. Not sure what it affects [00:48]
marclaporteyou have mail [00:50]
arildbok [00:50]
marclaportehttp://demo.tiki.org/trunk/lib/ckeditor4/adapters/jquery.jsUncaught is getting caught as a wiki page
http://demo.tiki.org/trunk/lib/ckeditor4/adapters/jquery.js
oups
No route found. Please see http://dev.tiki.org/URL+Rewriting+Revamp
[00:50]
arildbI hope somebody familiar with the rewriting revamp can look at this case [00:53]
marclaporteok, I will ask
arildb: that file is missing
[00:54]
arildbah..ok
checking
[00:56]
marclaportearildb: this will surely fix some of the bugs [01:04]
Tiki-KGBtikiwiki 03arildb r44924 10trunk/lib/ckeditor4/ 03adapters 03adapters/jquery.js
tikiwiki [FIX] Added missing adapter files for CkEditor4
[01:06]
marclaportearildb: now, nothing loads: http://demo.tiki.org/trunk/tiki-blog_post.php
Uncaught TypeError: Cannot call method 'add' of undefined skin.js:6
[01:10]
arildbyes, I get the same
I used the jquery.js adapter from the old ckeditor version. Maybe a newer version should be used....
[01:12]
marclaportehttp://ckeditor.com/forums/CKEditor/Where-JQuery-Adapter-for-CKEditor-4
arildb: did you add the Basic,StandardandFull package?
[01:17]
arildbStandard [01:19]
marclaporteok, any idea how to resolve this? (of should I revert to continue testing) [01:31]
arildb_joined #tikiwiki [01:39]
.... (idle for 18mn)
joined #tikiwiki [01:57]
Tiki-KGBtikiwiki 03arildb r44925 10trunk/lib/toolbars/toolbarslib.php
tikiwiki [FIX] Use ckeditor4 skins
[02:00]
arildbjoined #tikiwiki
marclaporte: I am committing a possible fix now
See if http://demo.tiki.org/trunk/tiki-blog_post.php
loads ok with this fix
[02:05]
Tiki-KGBtikiwiki 03arildb r44926 10trunk/lib/ckeditor4/ 10(7 files in 2 dirs)
tikiwiki [FIX] Use a kama skin ported to CkEditor 4
[02:10]
arildb_joined #tikiwiki [02:17]
arildbmarclaporte: the latest fix seems to fix the extra lines at my local installation. Maybe it fixes several issues. Do you have time to check? [02:24]
arildb_joined #tikiwiki [02:26]
arildb__joined #tikiwiki [02:36]
marclaporteok, trying now
works, and it's old theme
inserting a plugin from toolbar now works, but it inserts at the top instead of at cursor
Does this resolve rtl?
[02:42]
arildb__No rtl is still commented out [02:50]
marclaporteok
Tiki10 also seems to add spurious brs... http://demo.tiki.org/10x/tiki-editpage.php?page=WYSIWYG
A nice surprise: preview diff works with WYSIWYG! (in 10x and trunk)
[02:52]
arildb_joined #tikiwiki [02:56]
Treblyjoined #tikiwiki
<everybody>Hi, is-it a way to hide by permissions into general lists the title of object which belong to a particular group or attached to a category ? I imagine that the solution is in workspaces or area ? is it another ? there no permission "allow_list_object" ...
[03:00]
goj_killedByISPjoined #tikiwiki [03:07]
Tiki-KGBtikiwiki 03arildb r44927 10trunk/lib/ckeditor_tiki/wysiwyglib.php
tikiwiki [FIX] Re-enabled BiDi support in CkEditor4. Goes through without JS error now.
[03:12]
tikiwiki 03arildb r44928 10trunk/ 10lib/ckeditor_tiki/wysiwyglib.php 10lib/prefs/wysiwyg.php
tikiwiki [FIX] Update wysiwyg_toolbar_skin settings.
tikiwiki [MOD] The CkEditor4 default skin "moono" is used by default
[03:24]
marclaportearild? [03:24]
arildbyes [03:24]
marclaporteIt's really motivating that you took the lead on this. Thank you. [03:25]
arildbthanks.I think it's starting to come together. Did you check your error list again after the latest fixes? [03:26]
marclaportewill do now
I have a bug not caused by this but that could be easy for you to fix perhaps and than I noticed while testing WYSIWYG
visit: http://demo.tiki.org/trunk/tiki-pagehistory.php?page=sdaffds
[03:27]
arildbchecking
what's next?
[03:29]
marclaportethen click, "compare" [03:30]
arildbok [03:30]
marclaportenotice how one of the tickboxes to select versions to compare is gone?
Similar issue if you use previous / next button
[03:30]
arildbshould it be there? That is deleting the latest version. Can be deleted by "Remove page" [03:32]
marclaportenot deleting
I am using this to track / see the the evolution of WYSIWYG edits
[03:34]
arildbyes, now I see what you mean
but sorry, my day is over. No more "cases" now
[03:35]
marclaporte:-0
:-)
today was a good day
marclaporte thinks of the ultimate torture test: jCapture in bidi in WYSIWYG on tracker text area which is embed in a wiki page via a plugintracker
[03:42]
arildb: I made one false bug report. The link to toolbar is only in wiki toolbar in 10.x, so no regression, just inconsistent feature :-) [03:51]
arildbok
I think the extra line problem is gone too
[03:53]
arildb_joined #tikiwiki [03:55]
arildb__joined #tikiwiki [03:56]
fabriciusjoined #tikiwiki [04:07]
gojjoined #tikiwiki [04:08]
................ (idle for 1h16mn)
lindonbleft #tikiwiki [05:24]
........... (idle for 52mn)
manmijoined #tikiwiki [06:16]
amettejoined #tikiwiki [06:17]
sipherdeejoined #tikiwiki [06:19]
................................................. (idle for 4h1mn)
Treblyjoined #tikiwiki [10:20]
arildbjoined #tikiwiki [10:25]
........ (idle for 39mn)
redflojoined #tikiwiki [11:04]
................ (idle for 1h18mn)
GillesMjoined #tikiwiki [12:22]
.... (idle for 19mn)
arildb_joined #tikiwiki [12:41]
.......... (idle for 47mn)
Bsfezjoined #tikiwiki [13:28]
polom [13:33]
................. (idle for 1h23mn)
I'm trying to browse commit and i found "https://sourceforge.net/p/tikiwiki/code/commit_browser" but page still loading (for an hour). May be i should look somewhere else ?
found another way… https://sourceforge.net/p/tikiwiki/code/44330/tree/branches/10.x/
[14:56]
dev.tiki.org is broken ? [15:03]
arildbjoined #tikiwiki [15:07]
..... (idle for 20mn)
arildb_joined #tikiwiki [15:27]
dhazeljoined #tikiwiki [15:32]
fabriciusjoined #tikiwiki [15:34]
.... (idle for 16mn)
zac2944joined #tikiwiki [15:50]
arildb_joined #tikiwiki
joined #tikiwiki
[15:53]
Tiki|botjoined #tikiwiki [16:10]
marclaportejoined #tikiwiki [16:18]
arildbmarclaporte: The bug On every edit, it seems to add a line break Marc Laporte 18 Feb. 13 23:52 CET at http://dev.tiki.org/ckeditor4, is solved I believe. I haven't checked the other open ones. [16:30]
................ (idle for 1h16mn)
marclaportearildb: will test now [17:46]
arildbok. thanks [17:46]
marclaporteconfirmed OK. I updated wiki page
arildb: feels like we should have two test sites: one for WYSIWYG-HTML and one for WYSIWYG-Wiki. What do you think?
oh, wait this page is adding extra line breaks on edit: http://demo.tiki.org/trunk/tiki-editpage.php?page=ppppppppppppp
[17:52]
arildbmarclaporte: certainly one for WYSIWYG-HTML
marclaporte: make sure the cache is cleared. It worked on demo before
marclaporte: seems to work fine now
marclaporte: I see the problem. Re-edit and the extra lines are added
[17:54]
arildb_joined #tikiwiki [18:09]
fabriciusjoined #tikiwiki
joined #tikiwiki
joined #tikiwiki
[18:19]
arildb_joined #tikiwiki [18:27]
marclaportearildb: does it look hard to fix? [18:33]
off-signerjoined #tikiwiki
hi! after installation can not get profile list - http://profiles.tiki.org is grey... (((
[18:41]
marclaporteoff-signer: can you try again? Site is up: http://profiles.tiki.org/profiles [18:43]
off-signerfirst I tried using the built in installer in byethost.com, got it grey, then I uploaded it by myself - grey again, thou I can open that address [18:46]
arildbmarclaporte: I haven't looked any more into it yet. Hoping somebody else can take a look... [18:48]
off-signerthanks anyway [18:50]
luganoidejoined #tikiwiki
Hi to everyone
i don't know if this is the right place for mi cuestion. If not, please let me kno
w
i try to register via web and at the end of the process web give's this error "Error de la factoria de Campos de Formularios-bd: Se requiere la Pref "Trackerfield_starsystem" para el campo de tipo "Tracker_Field_Rating"
[19:01]
marclaporteon tiki.org or your site? [19:08]
arildb_joined #tikiwiki [19:16]
marclaporteluganoide: ^^ [19:16]
arildb_joined #tikiwiki [19:27]
..... (idle for 24mn)
manubjoined #tikiwiki [19:51]
luganoideon tiki.org
now i have receive the confirmation email
i have the printscreen for this error
Sorry for the time i take. I was assisting my pregnant wife
[19:52]
Tiki|botNew Forum Posts: error en formulario-db - http://tiki.org/tiki-view_forum_thread.php?forumId=15&comments_parentId=45904 [20:03]
........... (idle for 50mn)
New Forum Posts: PluginList can't sort by Description - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=45905 [20:53]
arildb_joined #tikiwiki [21:07]
......... (idle for 41mn)
Tiki|botRecent Bug: Tracker item: #4384 - - Tracker Field Factory Error: Pref ... required for field type ... - http://dev.tiki.org/item4384 [21:48]
arildb_joined #tikiwiki [21:49]
arildb__joined #tikiwiki [21:57]
marclaporteluganoide: I know you are gone, but for the record, you need to activate the fields. workaround explained here http://dev.tiki.org/item4384 [21:59]
...... (idle for 29mn)
Tiki|botRecent Bug: Tracker item: #4385 - - All blog posts footnotes parsed and mixed as one post footnotes on a blog homepage - http://dev.tiki.org/item4385 [22:28]
Tiki-KGBtikiwiki 03jyhem r44929 10trunk/tiki-edit_article.php
tikiwiki Obvious typo
tikiwiki 03jyhem r44930 10branches/10.x/tiki-edit_article.php
tikiwiki [bp/r44929] Obvious typo
tikiwiki 03jyhem r44931 10branches/9.x/tiki-edit_article.php
tikiwiki [bp/r44929] Obvious typo
[22:30]
.... (idle for 18mn)
tikiwiki 03luciash r44932 10trunk/templates/tiki-page_bar.tpl
tikiwiki [FIX] Bookmarks (wiki page) button: fix for URL params to bookmark the same content as displayed (this time works correctly in all cases - Tiki in subdir or not)
[22:54]
luciashpolom
anybody else noticed that "Use simplified email format" no longer works as so as advertised in the description of that checkbox ? (Edit Tracker > Notifications)
[23:01]

←Prev date Next date→ Show only urls(Click on time to select a line by its url)