←Prev date Next date→ Show only urls(Click on time to select a line by its url)

WhoWhatWhen
Tiki|botjoined #tikiwiki [00:45]
........ (idle for 35mn)
joined #tikiwiki [01:20]
Gwaynejoined #tikiwiki [01:24]
fabriciusjoined #tikiwiki [01:36]
Tiki|botNew Forum Posts: Module Visability Control - http://tiki.org/tiki-view_forum_thread.php?forumId=2&comments_parentId=50909 [01:50]
......................... (idle for 2h2mn)
marclaportejoined #tikiwiki [03:52]
................ (idle for 1h18mn)
Tiki|botjoined #tikiwiki [05:10]
chibaguyjoined #tikiwiki [05:11]
........... (idle for 54mn)
Tiki|botjoined #tikiwiki [06:05]
.... (idle for 15mn)
Tiki-KGB03chibaguy r49404 10trunk/styles/layout/design.css * [REF] Chosen selector widths conflict with Bootstrap grid. [06:20]
Tiki|botjoined #tikiwiki [06:30]
Tiki-KGB03chibaguy r49405 10trunk/templates/ 10(12 files in 6 dirs) * [REF] Class "clear" replaced with "clearfix", for Bootstrap conformity.
03chibaguy r49406 10trunk/styles/layout/design.css * [REF] Class "clear" replaced with "clearfix", for Bootstrap conformity.
[06:40]
03chibaguy r49407 10trunk/templates/debug/function.debugger.tpl * [REF] Shift to bootstrap.css class for same effect.
03chibaguy r49408 10trunk/styles/layout/design.css * [REF] Shift to bootstrap.css class for same effect.
03chibaguy r49409 10trunk/templates/debug/function.debugger.tpl * [REF] Shift to bootstrap.css class for same effect.
03chibaguy r49410 10trunk/styles/layout/design.css * [REF] Shift to bootstrap.css class for same effect.
03chibaguy r49411 10trunk/styles/layout/design.css * [REF] Shift to bootstrap.css class for same effect.
[06:46]
03chibaguy r49412 10trunk/styles/layout/design.css
[REF] Some micromanagement rules removed. Hopefully the instances will be covered by bootstrappification. If not, these items can be addressed again.
[07:08]
...... (idle for 26mn)
03chibaguy r49413 10trunk/ 10templates/wiki_edit.tpl 10styles/layout/design.css 10templates/tiki-admin_notifications.tpl 10lib/toolbars/toolbarslib.php * [REF] Shift to bootstrap.css classes for same effect. [07:34]
Telesightjoined #tikiwiki [07:48]
left #tikiwiki [07:53]
....... (idle for 31mn)
xavijoined #tikiwiki [08:24]
Telesightjoined #tikiwiki [08:32]
redflojoined #tikiwiki [08:34]
............................. (idle for 2h20mn)
rodrigoprimojoined #tikiwiki [10:54]
....... (idle for 30mn)
joined #tikiwiki [11:24]
.............. (idle for 1h9mn)
Tiki|botNew Forum Posts: Module Visability Control - https://suite.tiki.org/tiki-view_forum_thread.php?forumId=2&comments_parentId=50909
New Forum Posts: Blank Page after adding Add This code - https://suite.tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=50902
New Forum Posts: Add New Syntax Tip to Gallery Upload - https://suite.tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=50896
[12:33]
New Forum Posts: Module Visability Control - http://tiki.org/tiki-view_forum_thread.php?forumId=2&comments_parentId=50909
New Forum Posts: Blank Page after adding Add This code - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=50902
New Forum Posts: Add New Syntax Tip to Gallery Upload - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=50896
[12:43]
......... (idle for 40mn)
fabriciusjoined #tikiwiki [13:23]
jonnybjoined #tikiwiki [13:26]
arildbjoined #tikiwiki [13:35]
jonnybpolom xavi here too :) [13:42]
xavihe he , hi jonnyb here too :-) [13:43]
jonnybguess this s5 in mobile mode conversation might be relevant to others...
it looks like this link: http://seeds4c.org/show:140125+El+programari+lliure+Ús+bo+per+a+tu?mobile_mode=y works ok in firefox but not in safari - odd...
in safari it looks like there's no html head element somehow
[13:43]
xavimmm, jonnyb, it doesn't display the mobile mode in firefox for me in Android [13:47]
jonnybactually, if i go and switch to mobile also in firefox i get the same [13:48]
xavinor in chrome for android either [13:48]
jonnybi'm trying on normal browsers at the moment [13:48]
xaviok [13:48]
jonnyblooks like tiki's not rendering the page properly in mobile mode [13:48]
xaviin normal browsers on a pc (gnu/linux here at the moment): it works fine for me (Chrome and FF on Ubuntu) [13:49]
jonnybif you go into mobile mode first?
hmmm
[13:50]
xavidouble checking, just in case, on the pc... [13:50]
luciashhiiiiiiiya ! all [13:51]
jonnybpolom luciash [13:51]
xaviyes, confirmed. they both (ff and chrome) display the slideshow as expected on a pc [13:51]
jonnybjonnyb debugs [13:52]
xavihi luciash [13:52]
luciashyo xavi [13:52]
jonnybxavi: that's very odd - for me i definitely get a page without any css or javascript in it [13:52]
xavimm, jonnyb, chrome 31 here. Maybe version specific issue? [13:53]
luciashjonnyb: hi, it sounds like server side problem to me
jonnyb: memore exhausted or script timeout
[13:53]
jonnybme 2 [13:53]
luciashmemory [13:53]
jonnybwonder if it's more smarty weirdness [13:54]
luciashi have seen it recently on one of mine when i was messing with trackers
when i corrected my tracker fields item lists or links, it gone away... but generally i think it eat too many resources and my server got exhausted and responed by half-rendered pages after long loading
[13:55]
jonnybaha, found it - __someone__ has overridden tiki_full.tpl in mobile and it's very out of date... ;) [13:58]
xaviaha... (__someone__: is it going to be me???? :-) ) [13:58]
jonnybno... maybe not [13:58]
xaviI didn't mean to do that, if it was me [13:59]
jonnyb$Id: tiki_full.tpl 44972 2013-02-25 16:13:14Z luciash
:)
[13:59]
xavioups [13:59]
jonnybno {* mobile *} comments :( [13:59]
luciashhuh ? [13:59]
Tiki|botjoined #tikiwiki [14:00]
luciashlast february I did something on that file indeed
but what does it say ?
[14:00]
jonnyblooks like not you luciash - r44972 was innocent i think
html5 stuff
[14:00]
luciashi mean what you mean by "no {* mobile *} comments" ? [14:01]
jonnybin the mobile forked tpls i've been trying to add comments where stuff was changed to work in mobile, so updating them is easier
but looks like i didn't in this case
i think it was a left over from the (bad) old xajax days in tiki 6
[14:02]
xaviok
so that there are chances that jquery.s5 would work on mobile "as is", once this is fixed?
[14:05]
lphuberdeaujoined #tikiwiki [14:06]
marclaportejoined #tikiwiki [14:08]
jonnybmaybe
just trying it locally on my phone (but for some reason it's showing my local 12.x in Spanish on my phone - wtf?)
hmm, sort of works... will commit
[14:09]
xavihehe, your phone keeps trying to learn Spanish for you. Nice OS, then :-) [14:15]
jonnybha ha [14:15]
Tiki-KGB03jonnybradley r49414 10branches/12.x/templates/styles/mobile/tiki_full.tpl
[FIX] mobile: Resync tiki_full.tpl to get slideshows working (sort of) in mobile mode (hadn't been updated since 2011! Thanks Xavi)
[14:16]
jonnybi actually ended up on my local 11.x site, which is currently being Spanish [14:16]
xaviah, ok :-)
I'll update my server and retest :-)
xavi loves svn
[14:16]
jonnybjonnyb loves svn 99% of the time [14:18]
xavi:-)
jonnyb, gorgeous, it works for me in FF on Android! :-)
[14:21]
jonnyb8) [14:22]
xaviand (almost the) same for Chrome on Android. The only difference for me is that the background image of the theme is not loaded [14:24]
jonnybnice, not too bad then? [14:24]
xavimmm, oh, sorry, it seems to be loaded maybe, much in amich lighter grey
yes, not bad at all, In fact, almost perfect, I would say. Thanks! :-)
ok, to make it perfect in mobile, I might contribute, if I get some minor guidance... ;-)
the bottom bar, seems not mobile ready: too smal font for the text in that bottom bar
maybe some css is missing...
and once the buttons of the bottom bar are shown, they are way too small for mobile... and I might know already how to fix that...
[14:24]
arildb_joined #tikiwiki [14:27]
xaviok, fixing my previous findings: font size seems to be ok in jquery.s5 in mobile mode. Footer font size depends on the width of the screen, and that's why it looks too small when in a smartphone in portrait mode. In landscape, everything is much mroe readable, of course
but buttons size, yes, they need to be made mobile-ready... There i go right now then...
xavi tries to fix this before his late lunch
[14:30]
.... (idle for 18mn)
mmmm, jonnyb, I've updated locally the templates/tiki-show_page_raw.tpl to add the data-role="controlgroup" data-type="horizontal" in the div container of the icons & buttons, and data-role="button" inside the a tags (all conditional to {if $prefs.mobile_mode eq "y"}), but now way....
I see that the buttons and links (and container divs) are also present in ./vendor/jquery/jquery-s5/jquery.s5.js ...
... but I'm reluctant to change them there, since it's a file in "vendors", and in addition, I'm not sure of the translation to javascript of: {if $prefs.mobile_mode eq "y"}data-role="button" {/if}
[14:48]
jonnybhmm, yes - jquery-s5 is a separate project run by Robert - think it's on github now?
so no tiki specific stuff should go in there
ok, off for lunch too, bbl
[14:54]
Tiki|botjoined #tikiwiki [15:05]
xaviok, thanks. bbl (lunch here also) [15:07]
MagicFab_joined #tikiwiki
joined #tikiwiki
[15:11]
Tiki-KGB03xavidp r49415 03branches/12.x/templates/styles/mobile/tiki-show_page_raw.tpl
[ENH]Tweaks to tiki-show_page_raw.tpl to make it adapted to mobile mode (work in progress, keeping changes between conditional if clauses so that this file could replace the original one in ./templates). Step 1 out of 2. Clone of original tpl to ease keeping track of changes.
03xavidp r49416 10branches/12.x/templates/styles/mobile/tiki-show_page_raw.tpl
[ENH]Tweaks to tiki-show_page_raw.tpl to make it adapted to mobile mode (work in progress, keeping changes between conditional if clauses so that this file could replace the original one in ./templates). Step 2 out of 2. Changes included.
[15:16]
xaviand I asked Robert on how to proceed to fix the size of those buttons in mobile mode
bbl
[15:20]
.... (idle for 16mn)
arildb__joined #tikiwiki [15:36]
jonnybjoined #tikiwiki [15:39]
....... (idle for 34mn)
rodrigoprimojoined #tikiwiki [16:13]
..... (idle for 22mn)
marclaportejoined #tikiwiki [16:35]
jonnybhi marclaporte
backsoon...
[16:36]
Tiki|botjoined #tikiwiki [16:40]
joined #tikiwiki [16:47]
MagicFab_joined #tikiwiki [16:52]
jonnybjoined #tikiwiki [16:54]
..... (idle for 21mn)
Tiki|botNew Forum Posts: Tiki Webinars 2014 - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=50913 [17:15]
xavipolom-again [17:16]
jonnybre-hi xavi [17:17]
xaviI'm willing to search for a pattern in $_SERVER['HTTP_REFERER'], in wikilib.php, but for some reason, var_dump($_SERVER['HTTP_REFERER']); returns null, unless I also do a var_dump($_SERVER);
hi jonnyb
how should I proceed, to be able to do some preg_match against $_SERVER['HTTP_REFERER'] inside wikilib.php?
[17:17]
Jyhem maybe ? [17:25]
marclaportejoined #tikiwiki [17:26]
jonnybsry, here again xavi [17:30]
xaviok [17:30]
jonnybi don't really follow - you mean like a file search (in phpstorm for instance?) [17:31]
Tiki-KGB03lphuberdeau r49417 10trunk/lib/parser/parserlib.php * [FIX] Notice [17:32]
xavijonnyb: nope. just in the php code at run time.
I mean, do you know why var_dump($_SERVER['HTTP_REFERER']) returns null, but var_dump($_SERVER) returns all the $_SERVER values?
[17:34]
Tiki-KGB03lphuberdeau r49418 10trunk/ 10(8 files in 7 dirs) [17:36]
jonnybof course... i can't see why that should happen - $_SERVER is just a "normal" array (sort of) [17:36]
Tiki-KGB[NEW] Adding terms and conditions feature to manage terms page and make sure users approved the latest approved terms before accessing the site [17:36]
xavijonnyb: I mean, do you know why var_dump($_SERVER['HTTP_REFERER']) returns null, but var_dump($_SERVER) returns all the $_SERVER values? [17:37]
jonnybmaybe HTTP_REFERER is just null? it would be empty if you go straight to a page (like by pasting in the url) [17:38]
xaviand when var_dump($_SERVER['HTTP_REFERER']) is included next to var_dump($_SERVER), then var_dump($_SERVER['HTTP_REFERER']) displays the referes?
I'm playing with sefurf pages
I was to tweak wikilib.php to allow showing the presentation by including the alias of the page after the show. I.e.: "show:PageAlias"
let me explain: http://seeds4c.org/FCTiA is a page alias of the real page. Once written, the real page is shown.
[17:38]
jonnybhmm, good luck - aliases are weird ;) [17:40]
xavihowever, when I type http://seeds4c.org/show:FCTiA , then the real page is shown through tiki-index.php, not through the tiki-slideshow.php
I managed to get the desired behavior with a preg_match to $_SERVER['HTTP_REFERER'] (to search for "show:" or "tiki-slideshow"), but for some reason, $_SERVER['HTTP_REFERER'] only gets the real value when I do a var_dump of the whole $_SERVER
[17:41]
Tiki|botjoined #tikiwiki [17:45]
yo_bjjoined #tikiwiki [17:50]
jonnybi don't understand why you're looking at the referrer? that's the page before the one you're on now
i think...
[17:52]
yo_bjhi all
anyone up for a toolbar question?
[17:53]
jonnybhi yo_bj
go for it :)
[17:53]
yo_bjadmin stuff: v 9.7, running on ubuntu 12.04 LTS
Trying to add the TOC formatting tool button to the wysiwyg toolbar, but even though I've saved it in Admin Toolbars, the button's not showing up in the editor for any user, including admin. I've cleared the cache and tested in multiple browsers. Any idea what's going on?
jonnyb: thx :)
[17:53]
jonnybdidn't know there was a TOC formatting tool button... [17:55]
yo_bjhttps://doc.tiki.org/PluginMaketoc [17:55]
Tiki-KGB03lphuberdeau r49419 10branches/12.x/lib/jquery_tiki/tiki-jquery.js
[FIX] Trigger chosen event on update so the list gets updated, remove * for all -- which does not exist in any way, replace autocomplete filter with normal title search, which is less confusing with the search label
[17:56]
jonnybare you using wysiwyg in wiki mode? or html (TOC is a wiki feature so won't work in html) [17:56]
yo_bjlooking at the config, so it might be a bit before I hunt that config line down [17:58]
jonnybon admin/wysiwyg
or you can just look at the source of a wysiwyg page
[17:58]
MagicFab_joined #tikiwiki [17:59]
yo_bjcheers
page source is html
admin/wysiwyg has "content is parsed like wiki page" checked, along with the two sub options below it
[17:59]
jonnybbut "Use Wiki syntax in WYSIWYG" is off i'm guessing
{maketoc} will only work on wiki pages i'm afraid
[18:06]
yo_bjnope, that option is on
well, shoot. it was worth a try. thx for the help :)
[18:06]
jonnybmaybe the page was made before that was turned on [18:07]
yo_bjwill try to create a new page to see what happens [18:07]
jonnybtry making a new page - the source should be in wiki syntax
then maybe maketoc will work (but not sure about it appearing on the toolbar)
[18:07]
Tiki-KGB03lphuberdeau r49420 10trunk/lib/jquery_tiki/tiki-jquery.js 03trunk/templates/styles/mobile/tiki-show_page_raw.tpl 10trunk/templates/styles/mobile/tiki_full.tpl 10trunk * [MRG] Automatic merge, branches/12.x 49396 to 49419 [18:08]
yo_bjgah - editor toolbar is now missing a lot more options
with the new page
[18:08]
jonnybthat's cos you're only seeing the non-html ones
hi arildb
[18:10]
arildbhi jonnyb [18:10]
yo_bjsadly, i need the html options, so i guess maketoc will be out of reach [18:11]
xaviko, beyond myskills this $_SERVER['HTTP_REFERER'] thing [18:11]
jonnybyo_bj: you'll need to turn "Use Wiki syntax in WYSIWYG" off then
in tiki 12 there's an "autotoc" function arildb added, i think that works on html pages
[18:12]
yo_bjyep, that's what i did, created a new page and the html options are back
saw that
[18:12]
jonnyb:) [18:12]
yo_bjit looks nice, but i'm stuck on 9 for a bit [18:12]
xavijonnyb, I looking at that because when I visit http://example.com/show:AliasName tiki returns http://example.com/RealPage instead of http://example.com/show:RealPage [18:12]
yo_bjat least until i get time to upgrade
;)
[18:13]
xavis/I looking/I was looking [18:13]
yo_bjjonnyb: cheers for the help. at least i know why it wasn't working :) [18:13]
jonnybxavi: ah, i see - makes sense [18:13]
yo_bjleft #tikiwiki [18:13]
Tiki|botjoined #tikiwiki [18:15]
xaviI could fix that by adding $script_name = 'tiki-slideshow.php'; in wikilib.php, around line 1152 (function sefurl), but I need to know when the initial url contained "show:" or "tiki-slideshow.php"
and I don't know how to get that initial url once I'm there... $_SERVER['HTTP_REFERER'] was one way, but it gets null when you don't do var_dump($_SERVER). So I'm out of ideas...
[18:15]
jonnybit's probably hidden away in route.php
sorry xavi, need to focus on this stuff (map weirdness)
[18:22]
xaviok, np, thanks for feedback. Good luck with your map laberynth [18:24]
Tiki-KGB03lphuberdeau r49421 10trunk/lib/core/Services/User/ConditionsController.php * [MOD] Obtain the ideal terms and conditions translation for the user [18:38]
03lphuberdeau r49422 10trunk/lib/core/Services/User/ConditionsController.php * [MOD] Do not check for terms multiple times within the same session [18:44]
03xavidp r49423 10branches/12.x/lib/modules/modlib.php
[ENH]Improved documentation with the sections keywords shown explicitly to facilitate users' life. Thanks drsassafras for pointing that need in the forums.
[18:52]
.... (idle for 19mn)
lphuberdeaujoined #tikiwiki [19:11]
surfhaijoined #tikiwiki [19:15]
Tiki-KGB03jonnybradley r49424 10branches/12.x/lib/jquery_tiki/tiki-maps.js
[FIX] maps: Create features from files in the usual "Editable" vector layer so previous ability to define the "depth" order form the {searchlayer} sub-plugin sort_mode param. Also use the properties.color setting from the file if it exists.
[19:16]
Tiki|botjoined #tikiwiki [19:20]
.... (idle for 15mn)
joined #tikiwiki [19:35]
dmn_cjoined #tikiwiki [19:35]
Tiki-KGB03xavidp r49425 10branches/12.x/ 03img/icons/large/admin_panel48x48.png 10tiki-wizard_admin.php 10templates/tiki-wizard_admin.tpl 10templates/wizard/admin_wizard.tpl
[ENH]Admin wizard synchronized with the improved version in trunk, as agreed weeks ago in the devel list.
[bp/r49023]NULL (I only backported the addition of img/icons/large/admin_panel48x48.png out of that commit r49023)
[bp/r49047][FIX] Hide the admin wizard toc on the front page. Avoid indicating that it is the required process steps
[bp/r49048][FIX] Make the wizard toc items for the profiles part link to the correct page.
[bp/r49052][ENH]Minor changes to make the config wizard dialog clearer and more consisten.
[bp/r49071][MOD]Fix consistency with icon size. Add '12' to the congratulations message about the Tiki instance so that it can be applicable for upgrades also. Add more spacing between the two first lines.
[bp/r49072][FIX] Do not hard-code the version number
[bp/r49073][FIX] wording. The recommendation is to start with "this approach". Not any of the others
[19:38]
03lphuberdeau r49426 10branches/12.x/lib/core/Math/Formula/ 10Function/Avg.php 10Function/SplitList.php * [FIX] Handle empty lists in calculations [19:44]
kbishopjoined #tikiwiki [19:44]
Tiki|botNew Forum Posts: images in dev.t.o/img/wiki_up/ gone? ("No route found") - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=50918 [19:46]
kbishopHello I'm working with trunk as a developer and having issues loading bootstrap.js [19:46]
lphuberdeaushould get loaded by default in trunk [19:50]
kbishopwhat if it doesn't? [19:52]
fabriciusjoined #tikiwiki [19:56]
xavijonnyb or lphuberdeau: I'm to merge 12.x to trunk, and I get a tree conflict of an icon, which I cloned by hand from trunk to 12.x. But after svnbranchupdate.php, svn complains that the file remains in conflict
I tried the tips a our documentation at: http://dev.tiki.org/Commit+to+a+proposals+branch
[20:00]
lphuberdeausvn revert on the directory [20:01]
xavibut neither "svn revolved this_file" nor "svn resolve --accept working this_file" work
opk, I'll try with revent (thanks)
revert
[20:02]
Tiki-KGB03lphuberdeau r49427 10branches/12.x/lib/core/Search/ContentSource/CommentSource.php * [FIX] Notice [20:04]
kbishopWorking with trunk and having issues loading bootstrap.js. Any help would be appreciated [20:05]
Tiki|botjoined #tikiwiki [20:05]
lphuberdeaukbishop: I just verified, bootstrap.js is loaded in trunk and works just fine [20:06]
kbishopIs there a way to set it up or something? [20:07]
lphuberdeaubootstrap is bundled and enabled by default in trunk
you have nothing to do
[20:09]
kbishopok what could it be than? [20:11]
lphuberdeauare you getting any errors? [20:13]
kbishop404 not found
for bootstrap.js
[20:14]
xavibbl [20:14]
kbishopand bootstrap.min.css [20:15]
lphuberdeaumake sure to run composer [20:17]
.... (idle for 18mn)
kbishopjoined #tikiwiki
joined #tikiwiki
[20:35]
xaviback
lphuberdeau: the conflict is with img/icons/large/admin_panel48x48.png. But all the other files are merged ok.
how can I fix or revert just this file?
[20:36]
lphuberdeauif they are the same, it should be simpler just to revert [20:37]
xaviI did cd img/icons/large/. And then: "svn revert ./"
and went back to tiki root, and run "svn ci -F svn-commit.tmp". however, it still compain that that file remains in conflict
[20:37]
lphuberdeauif it's a single file, do it on the file [20:37]
xaviok, I'll try. And do I need to re-launch the "php doc/devtools/svnbranchupdate.php branches/12.x"?
or just "svn ci -F svn-commit.tmp"?
[20:38]
lphuberdeaujust the commit part [20:38]
xaviok [20:38]
lphuberdeauthe update script won't run anyway with files left to commit [20:39]
xaviok :-)
commit going through! thanks lphuberdeau
[20:39]
Tiki-KGB03xavidp r49428 10(5 files in 4 dirs) * [MRG] Automatic merge, branches/12.x 49419 to 49426 [20:40]
xaviI'll document that in http://dev.tiki.org/Semi-automatic+merging+period#Merging_from_stable_to_trunk [20:40]
marclaportejoined #tikiwiki [20:42]
jonnybxavi: you should be able to resolve the conflict (svn resolve) but i can't remember the syntax exactly - doesn't you have a GUI for this kind of thing? [20:46]
xaviphone [20:48]
jonnybnp :)
i think the command would be:
svn resolve --accept working img/icons/large/admin_panel48x48.png
[20:49]
xaviback
mmm
how can I know?
I did run your command, and nothing was returned as output. And that svn tree seems up to date with HEAD, nothing to commit, nothing to update
^ jonnyb
[20:54]
jonnybyes, it would only work if there was a conflict, so tricky to test i geuss [20:57]
xaviok, just in case, I'll add the command to the doc/dev page [20:58]
jonnybyou get these tree conflicts if any file appears or disappears on both sides of the merge
i would have thought your Meld tool would have a "resolve" option, no?
[20:58]
xaviyes, but I might have made a mistake (no perms to save, or something when I did merge the changes, it seems)
I'll investigate next time I find something similar
[20:59]
kbishoplphuberdeau : it worked great. thanx alot [21:00]
xavifyi, doc page update at: http://dev.tiki.org/Semi-automatic+merging+period#Q:_How_to_resolve_a_tree_conflict_ [21:00]
jonnybthanks xavi :) [21:02]
xaviyw
and I added a link from a new page I created for me (I never remember the long url): http://dev.tiki.org/merge
[21:02]
marclaportejoined #tikiwiki [21:06]
Tiki-KGB03lphuberdeau r49429 10trunk/ 10templates/tiki-page_bar.tpl 10lib/init/smarty.php * [FIX] Do not show 'More' if empty [21:18]
marclaportejoined #tikiwiki [21:18]
Tiki-KGB03xavidp r49430 10branches/12.x/img/icons/large/admin_panel48x48.png
[ENH]Reduce area of screenshot, so that details of smaller area aer enlarged, and added black margin
03xavidp r49431 10trunk/img/icons/large/admin_panel48x48.png 10trunk/lib/core/Search/ContentSource/CommentSource.php 10trunk * [MRG] Automatic merge, branches/12.x 49426 to 49430
[21:22]
xaviok, enough for today
c u
left #tikiwiki
[21:23]
jonnybme2... over [21:34]
Tiki-KGB03lphuberdeau r49432 10trunk/templates/ 10comment/list.tpl 10layouts/internal/ajax.tpl
[ENH] Include the title block in ajax request response, avoids having to include it in the content, which causes double-headers in modals.
[21:36]
marclaportejoined #tikiwiki [21:43]
fabriciuspolom
just updated the webinars for 2014 - thx to Pascal for mentioning
lphuberdeau: are you still there?
[21:45]
lphuberdeauyes [21:46]
fabriciuslphuberdeau: issue: trunk menus
lphuberdeau: before the TikiFestBootstrap we had a discussion about the menus and superfish
you made some changes
Tiki menus in the left column and the topbar then acted "bootstrap alike"
but not everywhere
[21:47]
lphuberdeaudon't recall [21:49]
fabriciuswouldn't it be the time - if not already made - to make the menus acting bootstrap alike everywhere
at that time you mentioned, that you wanted superfish to be removed, but I answered, that we needed superfish for wikistructure menus
and you made the Tikimenus with bootstrap having one more level than the original bootstrap menu
still not recall?
you made some preperations code wise from where we could build upon
[21:49]
........ (idle for 37mn)
Tiki|botjoined #tikiwiki [22:30]
arildb_joined #tikiwiki [22:36]
Tiki-KGB03lphuberdeau r49433 10trunk/ 10templates/tiki-list_trackers.tpl 10templates/tracker/replace.tpl 10lib/core/Services/Tracker/Controller.php
[ENH] Converting the add tracker/edit tracker interface to bootstrap modal, partially converting form
[22:42]
...... (idle for 28mn)
Tiki|botjoined #tikiwiki [23:10]
........ (idle for 36mn)
Tiki-KGB03lphuberdeau r49434 10trunk/ 10(8 files in 6 dirs) * [ENH] Use the modal-footer component to display form buttons [23:46]

←Prev date Next date→ Show only urls(Click on time to select a line by its url)