←Prev date Next date→ (Showing only urls - See all)(Click on time to show url line in full context)

WhoWhatWhen
Tiki|botNew Forum Posts: Own dialog to create wiki page - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=51393 [00:02]
slyskawaDid a little more testing. I am getting "No route found. Please see http://dev.tiki.org/URL+Rewriting+Revamp" both on a database upgrade to 12.0 and on a new install to a blank database. It dies on step 5 of the install. I am using shared hosting at dreamhost. Dreamhost uses a server that is separate for mysql (i.e. mysql.domain.com) instead of localhost. [00:05]
Tomjarvis I put in the hostname for the mysql server. The site is working, it has version 12.0 at the bottom. http://tiki.a2host.us it just gives me a "database version problem" on the admin page. [00:57]
The link above is from the upgraded v11 database. This link http://tiki.a2host.us/tiki12/tiki-index.php goes to a new database I created to try and eliminate an upgrade vs an install problem. [01:04]
Tiki|botNew Forum Posts: File Galleries problem after upgrade to 12.0 - http://tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=51396 [01:24]
New Forum Posts: File Galleries problem after upgrade to 12.0 - https://tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=51396
New Forum Posts: Own dialog to create wiki page - https://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=51393
New Forum Posts: forum revamp - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=51392
[01:44]
New Forum Posts: File Galleries problem after upgrade to 12.0 - http://tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=51396
New Forum Posts: Own dialog to create wiki page - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=51393
New Forum Posts: forum revamp - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=51392
[01:53]
New Forum Posts: Problem in installation - http://tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=51400 [12:25]
jonnybofficial story here: http://tiki.org/glossary [15:51]
dabrightI don't know if it matters, but my tiki is configured to always use https. The moved message includes "Location: https://" [15:58]
jonnyblooks like they think this one is near enough - http://codemirror.net/mode/clike/ [16:19]

←Prev date Next date→ (Showing only urls - See all)(Click on time to show url line in full context)