←Prev date Next date→ (Showing only urls - See all)(Click on time to show url line in full context)

WhoWhatWhen
Tiki|botNew Forum Posts: Admin pages show blank after update to 12.2 - http://tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=52694 [08:58]
xaviabout blockers: I was reluctant to tag as blocker this one, which left me astonished in dev.t.o: http://dev.tiki.org/item5321 [12:44]
for the record (even if in Spanish only): http://semillaspec.org/CursoTiki
and for the record too: I've created some youtube playlists for the uploaded screencasts (almost all in Spanish only, however): http://tiki.org/TikiMovies#Video-tutorials_from_a_course_in_Spanish
and for the record (last in the row, I hope) for other gnu/linux users considering to create some easy screencasts in the future: "SimpleScreenRecorder" : http://seeds4c.org/Screencasts
[12:51]
"13.x: dev.t.o fivealive-lite.css: images can't be uploaded or selected throught the toolbar icon from tracker textarea" - http://dev.tiki.org/item5321 [13:04]
Tiki|botRecent Bug: - http://dev.tiki.org/item5339 [13:43]
jonnybhttp://tiki.org/tiki-index.php seems ok this time [15:26]
Tiki|botNew Forum Posts: Monthly webinar scheduled this Thursday - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=52697 [15:53]
nelsonkojonnyb: did you read https://dev.tiki.org/item5164 ? Looks like a paragraph formatting or similar thing? [16:29]
Tiki|botNew Forum Posts: Tiki 13: about php 5.5 requirement - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=52703 [16:43]
Recent Bug: - http://dev.tiki.org/item5340 [18:14]
JyhemInterestingly, http://dev.tiki.org/item5341 was not a problem last week [18:23]
Tiki|botNew Forum Posts: Site Not Redirecting to Mobile Version On Mobile Devices - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=52716 [23:05]

←Prev date Next date→ (Showing only urls - See all)(Click on time to show url line in full context)