←Prev date Next date→ Show only urls(Click on time to select a line by its url)

WhoWhatWhen
refizulnelsonko: philippe
nelsonko: philippe gamache
[00:02]
Tiki-KGB03nkoth r52422 10trunk/lib/core/Search/Elastic/Index.php * [FIX] Indexing issue caused by r52407 unsupported type [00:06]
nelsonkorefizul: I can try contacting him via Facebook or linkedin
what should I say, it is not critical his mailbox I think we can always add him back later
refizul: (2) role mailboxes, what do you mean role mailboxes?
[00:19]
as for migrating the mailboxes in general, can you just migrate them first? people can setup new passwords. [00:30]
....... (idle for 30mn)
fabriciuspolom
nelsonko, refizul: my laptop battery is nearly down and I have to drive home (dinner invitation .. Tunesian food .. yummmi!) ... if any help for testing is needed, I tell ya once I am set up at home in about 1/2 an hour or so
[01:00]
refizulok [01:04]
........ (idle for 35mn)
marclaportejoined #tikiwiki [01:39]
fabriciusjoined #tikiwiki
any news at the mailserver front?
[01:39]
refizulfabricius: we are busy right now - and fixed a bad showstopper [01:44]
fabriciusrefizul: good. just shout if you need s.th. - if I do not see call. I'll tell you when I stop being awaik ;-) [01:49]
.... (idle for 17mn)
Jyhempolom refizul & nelsonko [02:06]
nelsonkopolom [02:07]
Jyhemstill working for a customer, but if you need any test mail sent or received from different setups... I can do that [02:07]
refizulpolom Jyhem [02:12]
nelsonkohi, does anyone know if the devel forum mirror is the only mirror on tiki.org forums? what bat the users forum? [02:15]
fabriciusa very good point!
was thinking about that a few times, but never got into it
afaik devel is the only one
afaik Changi did set this up
[02:17]
nelsonkothere are 2 email accounts setup for syncing, and if there's only one
forum - maybe the other email account is just not used then?
[02:18]
refizulwe have got two lists [02:20]
fabriciusI recall, that for one forum to sync, there are two mails necessary - one to *send* out and one to *get* in - in other words: one mail account that collects (pulls?) the mails from the devel list and another one, that sends (push?) forum posts to the devel list [02:20]
refizuldev and users
I suppose both are synced to forum
[02:20]
fabriciuswe have actually a few more lists, but dev and user are the main active lists
*checking*
[02:20]
Jyhemhmm, never looked into this :-( [02:22]
fabriciusnope ... unsure, if the second one is prepared, but live we have onle the devel list snc'ed at "Mirror of Tikiwiki Mailman Lists" in tiki.org/forums [02:22]
refizulthen there is something broken
I remember to see users' list emails in the forum
but maybe I'm in halluzinations...
[02:23]
fabriciusabout three or four years ago I did configure a mailing list sync between Tiki and a majordomo mailing list
there I DID need TWO mail adressses to get it working
to sync ONE mailing list and ONE forum
[02:24]
JyhemI see " Tikiwiki-devel (mailman list mirror) " and tht's it ? [02:25]
fabriciusone was definitely a mail account where Tiki pulled the mails via .. I think it was pop3 [02:26]
refizulI have got a sync and I needed two addresses - inbound and outbound [02:26]
fabriciusso the mailing list did send to the mailaccount and Tiki pulled the mails from there [02:26]
Jyhemdo we have forums on other websites than tiki.org maybe ? [02:26]
fabriciusand another mail adress was used to send forum posts to the mailing list [02:27]
refizulJyhem: this is difficult with Tiki because there is a mailheader preventing that [02:27]
fabriciusTiki did automatically sort out not to send out the mails that have been pulled from the mail account [02:27]
refizulthis should be fixed BTW [02:27]
fabriciuswe have a forum on themes ... afaik not active ... should be somehow merged to tiki.org/forums
and we have a forum on de.tiki.org, which is not maintained well (the site itself is), cause I for example concentrate on tiki.org/forums if any I have time for forums
but de.tiki.org is something we never really had time to change ... more essential work and aslong as Oliver takes care on it
in general I do not like the double thingi and would like to see de.tiki.org merged to tiki.org - but that would be a huge bunch of work and we have to get tiki.org and the other sites in shape first, before we even dare to get onto this as a project
[02:28]
JyhemTomorrow, I take care of crm & workflow. Is security done yet ? [02:39]
nelsonkonope [02:40]
marclaporteHi everyone! [02:45]
JyhemHi marclaporte ! [02:45]
marclaportehttps://suite.tiki.org/Tiki+Suite is even more broken that before. I am wondering who is changing the design / theme and what the timeline is to have something presentable? [02:45]
fabriciushi marclaporte [02:48]
nelsonkoI don't know - fabricius, do you know who is editing? [02:48]
fabriciusI know ...
Gary did switch from fivealive to fivealive-light to make suite at least consistent with the other community sites
[02:49]
JyhemIs there a bootstrap reason why it does not have the menu 42 module or is it just missing ? It's hard to do anything without it, even check the logs [02:50]
marclaportewell, maybe when he looked to see if it was OK, he got an old cache or something [02:50]
fabriciusfifealive somehow does not really looks same with Bootstrap as before
the secondary site menu is not "working" with Bootstrap without a hand
worst I think at the moment is the transparent menu in the midle of the header
this happened to all upgraded sites
that is why I made the navbar_fixed-top to doc.tiki.org
Gezza made the same on tiki.org and dev.tiki.org - first multicolored but then more calm similar to the one on doc.tiki.org
but after you recently shouted, he just reverted
[02:50]
marclaportewhen are you guys going to coordinate? [02:56]
fabriciusI am actually doing it right now
answered a few comments, talked to a few people, got a few confirmations
tiki.org has the reverted navbar back already ... same like on doc, but appropriate colors
[02:56]
marclaporteWhat Gezza was doing was interesting. And you are doing interesting things [02:58]
fabriciusnow I planned to do on dev.tiki.org and after getting agreement from Gary aswell on themes.tiki.org (he is the gardener there) [02:58]
marclaporteI didn't want him to revert and disappear. I just don't understand why you guys are not speaking to each other [02:59]
fabriciusbut as I just after dinner have seen, that Gary changed suite.tiki.org, I will do that first
Gezza and I actually have been communicating, but then I was in Hattingen and in Bonn.
I think, he pulled his head down, when he felt that you have been (seemed to) angry about his changes ... what obviously was a missunderstanding
a few hours ago I replied a few comments in the thread where you, he and Gary have been discussing that.
anyway, in Bonn I got confidence and support, that I take the lead now .... I'd say until somebody better qualified pops up, whon then I support - until then I do some coordination
[02:59]
nelsonkowhat changes? [03:04]
fabriciusyou are absolutely right, that there was too less communication .. and I did not want to insult anybody by taking anything into my hands - 1st I still feel as a side entrant and 2nd I could not solve the problems alone
nelsonko: mainly the problems of unfinished Look and Feel after the upgrade, what we all did not expect and the implementation of the navbars - the fixed-top
[03:04]
nelsonkoright, nm. misread. [03:06]
marclaportefabricius: the URLS were changed from before and this is a problem for Tiki Suite Because of a bug / limitation weirdness of perspectives and multi-domain, sometimes users have suite.tiki.org in the URL but end up on the community site. Thus, it's important to respect: http://branding.tiki.org/Top+Menu#Navigation_between_.tiki.org_sites
It was all OK pre-upgrade, and I don't know why the old working URLs were changed
[03:07]
fabriciusmarclaporte: which URLS did change and do you have an idea, why?
marclaporte: do you think, somebody changed URLS manually or might it a bug caused by the upgrade?
marclaporte: I hear this the first time now
ahh I see what you mean
give me a second to check marclaporte - maybe I did brake that by myself - then I will fix it straight away - if, then it was accidently and I have to beg for pardon
navbar - secondary site menu - give me a minute marclaporte
[03:08]
marclaportejoined #tikiwiki
I reported a month ago: http://dev.tiki.org/item5386
When people work on the site designs, I suggest to make the same change on all sites, and to click the 7-8 top links to make sure it works OK
[03:14]
Jyhemmenu42 restored. It seems the visibility syntax has changed from perspective=0;1;2;3;4;5 to perspective[0]=0&perspective[1]=1&perspective[2]=2&… Fixed [03:17]
nelsonko_joined #tikiwiki [03:19]
marclaporteOnce thing I don't understand: why don't you just stay with fivealive.css in Tiki13 until you figure a better plan? [03:23]
amette_joined #tikiwiki [03:23]
fabricius1joined #tikiwiki
marclaporte: http://suite.tiki.org/Tiki+Suite fixed on doc.tiki.org and tiki.org
[03:23]
marclaporteThe upgrade to Tiki 13 is very disruptive. A lot of things are broken and it's hard to get stuff done.
Once thing I don't understand: why don't you just stay with fivealive.css in Tiki13 until you figure a better plan?
[03:25]
fabricius1As I use the same as a template, the other fixed navbars will contain exact the same code, just different colors
my only problem with fivealive.css in bootstrap is the background image of the header, which actually is opposit of responsive ... just not working out
[03:25]
Tiki|botRecent Bug: - http://dev.tiki.org/item5449 [03:27]
fabricius1I would have been fine with keeping fivealive but getting away the background image and replacing the secondary site menu with the fixed navbar
the switch to fivealive-lite was not my desicion, but I accept it and a few guys prefer the "lighter appearance" and that the black topbar is gone (which I actuall did readd on doc.tiki.org at the first place, but then got active protests and had to revert it
)
[03:27]
nelsonkoanyone knows if groupmail@tiki.org is any use? [03:31]
fabricius1no idea nelsonko [03:31]
refizulit would be really nice to have some documentation about the admin stuff :-) [03:32]
marclaporte"the switch to fivealive-lite was not my decision": who decided? [03:32]
fabricius1so marclaporte I see fivealive-lite plus fixed navbar and the few tiny adjustments (reference doc.tiki.org) as an accepted compromise where we are save from never ending discussions and have the opportunity to invest time and capacity into a new 'Tiki community site design' which is actually much more than "only" the stylesheet [03:32]
bkmjoined #tikiwiki [03:33]
fabricius1I think mainly Gary ... I am not sure if I clearly opposed, but as I wanted to get the fivealive topbar, I got a few protest - not only from Gary ... I at least mentioned, that I prefer the old black topbar for not confusing visitors until we have a new proper design
but marclaporte: In the end I do not see it as such a major problem, as there is a good side in it
when we have been discussing the design issues after the first upgrades, I did not yet convince the other guys, that we need immediate action to redesign
NOW I do not get any protest or oppositon an that anymore
It is bumpy, it is not nice, I do not like the situation, AND I am not a designer myself to be able to present a few drafts
[03:35]
marclaporteoh I get bumpy
I understand it's a big transition
But the pre-dogfood servers were there for months to experiment on
[03:38]
Jyhem_joined #tikiwiki [03:39]
fabricius1and have been on fivealive.css, not on fivealive-lite.css and we should have not updated all at once and so on ... brought this up at the TikiFestSysAdmins and did speak out some clear words - but we have to look forward and to get ANYWAY a really good attracting yet accessible and userfriendly design and site layout
do you know Alexandre Quessy?
[03:41]
marclaportefabricius: yes, I know him [03:43]
fabriciushe lives in Montral and he might be positive to work out a draft design [03:43]
bkmjoined #tikiwiki [03:50]
pdxmauxjoined #tikiwiki [03:50]
nelsonkobtw marclaporte, are you in contact with philippe gamache? [03:53]
marclaportenelsonko: pm [03:53]
refizulamette_: still awake? [03:54]
.... (idle for 17mn)
fabriciusrefizul: all green? [04:11]
refizulfabricius: almost
last tests
[04:14]
lindonbjoined #tikiwiki [04:20]
refizulYEAH!
amette_: OLE!
[04:31]
fabriciusrefizul: please lateron a few word about your above note towards admin-documantation on tiki sites [04:32]
refizulwe are in business - the mailserver setup is working
back on Yoda level again!!!
amette_: where are you? We need DNS ;-)
[04:32]
nelsonkowell done refizul, i gtg now :)
left #tikiwiki
[04:44]
refizulI guess I'm fnished for today, too [04:48]
marclaporteCongrats refizul & all for the mail server! [04:48]
refizulTHX - was a hard piece of work
now it's amette's turn
lindonb: did you check your old and new mailbox?
fabricius: you'll become the docmaster ;-)
[04:49]
lindonbrefizul: let me do that now… [04:52]
refizulok, I'll wait a few more minutes [04:52]
fabriciusrehi
polom
[04:54]
marclaportejoined #tikiwiki [04:54]
lindonbrefizul: I changed my password - what is the mail server? [04:58]
refizulwhat do you mean by "what is the mail server"?
we'll have a new mailserver soon - akv.tiki.org
[04:58]
lindonbok - it’s for setting up the account on an email client so I can retrieve the messages [04:59]
refizulyou use akv.tiki.org for smtps and pop3s/imaps
there are still emails on the old server until amette changes the DNS
if the server changes again, we create a new third level domain
[05:00]
lindonbok, not too worried about old messages in my case [05:02]
refizulthus everybody can access the old mailbox while using the new one
this part wasn't prepared on the old setup, so things are a bit complicated ATM
[05:02]
lindonbgreat job in any case! just curious, what prompted the move? [05:04]
refizultwo weeks ago I reached Unix admin Yoda level [05:04]
lindonbcongratulations!! [05:06]
refizulAt TikiFest last week in Bonn/Germany we decided to migrate the mailserver to my responsibility [05:06]
lindonblindonb applauds the maser Yoda and kneels before him [05:06]
refizulMarc provided access to the setup data and I built it from scratch, completely new
Nelson did some detail configuration on the mailboxes
[05:07]
lindonbvery impressive - you were obviously the right person for the job! [05:08]
refizulwe fixed some issues during the last hours
some parts are still missing, but the DNS switching aka "going live" is prepared now
I'll add a webmail interface next week
[05:08]
lindonbexcellent - so the email should work once the DNS is switched? [05:10]
refizulyes - status is: it should work, because it's tested
unfortunately - time was not long enough for the details "wanne have"
besides webmail there is a lot of fine grained config and installation to do: antivirus, antispam, revamp the forwarding
a lot of machine related stuff is still forwarded to mose, which is not correct I suppose
[05:12]
lindonbwow, that’s amazing - still going to mose!
definitely time for a change
fine by me to do it in stages as you are doing
[05:16]
refizula lot of legacy stuff needs revamp
but first step was migration by copy
[05:17]
lindonbi know revamps like this are very tough and if you wait until everything is perfect it won’t get done
so congrats on getting this moving in the right direction
[05:18]
fabriciuslooking forward to have my @tiki.org mail running again refizul - congrats!! [05:18]
refizulrevamp of this will be easier than revamp of websites [05:18]
lindonbah, are those moving to new servers? [05:19]
refizulfabricius: it is configured already, and you should have a mailbox BTW
lindonb: no, websites' revamp was about restructuring content, refreshing old information and so forth
but this is time consuming for weeks or months
[05:19]
fabriciusrefizul: query? [05:20]
refizulfabricius: just start one [05:21]
lindonbrefizul: ah yes, a big job, but definitely time for a change there too [05:21]
fabriciusfabricius getting a coffee [05:22]
refizullindonb: if we had the time, it would be done already ;-) [05:22]
lindonb:) [05:22]
refizul: my mail accounts works!! i was able to send and receive mails using the akv.tiki.org mail server
congrats again!!
[05:28]
refizullindonb: yes sure, I provide mail service on Yoda level
you can use POP3s ore IMAPs
-e
[05:29]
lindonblindonb is in awe [05:30]
refizulnext werek webmail in addition
next week
[05:30]
lindonbvery nice - missed not having that with the old setup [05:30]
refizulyou want it to use?
which one?
I don't know whether to offer squirrelmail or roundcube
[05:31]
lindonbi like roundcube - more modern look and feel [05:35]
fabriciusafaik roundcube knows bootrap? checking in a minute [05:37]
marclaportejoined #tikiwiki [05:48]
........................................ (idle for 3h18mn)
killyjoined #tikiwiki [09:06]
......... (idle for 42mn)
Tiki|botNew Forum Posts: Status in object_link - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53191
New Forum Posts: Tablesorter on composer.tiki.org - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53183
New Forum Posts: [Tikiwiki-cvs/svn] SF.net SVN: tikiwiki:[52385] branches/13.x/lib/codemirror_tiki/ codemirror_tiki.js - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53181
[09:48]
New Forum Posts: Status in object_link - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53191
New Forum Posts: Tablesorter on composer.tiki.org - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53183
New Forum Posts: [Tikiwiki-cvs/svn] SF.net SVN: tikiwiki:[52385] branches/13.x/lib/codemirror_tiki/ codemirror_tiki.js - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53181
[09:58]
............. (idle for 1h4mn)
BusMasterjoined #tikiwiki [11:02]
...... (idle for 26mn)
Tiki|botNew Forum Posts: regression in trunk: smarty_modifier_escape() fatal error - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53221 [11:28]
BusMasterleft #tikiwiki [11:31]
.... (idle for 17mn)
Tiki|botNew Forum Posts: regression in trunk: smarty_modifier_escape() fatal error - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53221
New Forum Posts: Status in object_link - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53191
New Forum Posts: Tablesorter on composer.tiki.org - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53183
[11:48]
New Forum Posts: regression in trunk: smarty_modifier_escape() fatal error - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53221
New Forum Posts: Status in object_link - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53191
New Forum Posts: Tablesorter on composer.tiki.org - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53183
[11:58]
....... (idle for 30mn)
chibaguyjoined #tikiwiki [12:28]
polom [12:34]
.... (idle for 17mn)
fabriciuspolom [12:51]
..... (idle for 23mn)
Caarriejoined #tikiwiki [13:14]
Jyhem_laptop_joined #tikiwiki [13:17]
.... (idle for 19mn)
chibaguyHi fabricius. Are you working on the project sites' top navbar?
I just noticed the community site has some problems with the topbar: no background.
[13:36]
fabriciusyes ... I fu**** the community nabbar caused with a possible bug with Look and Feel customisation - custom css
blank field after saving (still have the code backupped)
do you have had issues with that before?
[13:37]
chibaguyNo, not really.
I mean I don't think so. It seemed to work as expected.
[13:38]
fabriciusshure I will have fixed the navbar in maximum few minutes ... so need to look into the ugly bug
I explain later - have to go urgently and before to fix a few navbars as I promised
by the way: would you be fine, when I add the navbar_fixed top on themes.t.o aswell (not the transparent one ;-)
and I anyway wanted to come back to you with the colors - specifically with the navbar ... but not now, as said abive
I do not really understand: the custom css field does not save the code - stays empty
[13:38]
chibaguyYes, fine for themes.t.o.
Hm, bad about the bug. I didn't notice that before.
In fact I saved some custom code in a tiki 13 site yesterday with no problem.
[13:44]
fabriciusI had the same two or three days ago, then I managed it, but the css is getting a bit unstructured from the workaround - a really strange problem
it is specifically in t.o
I do not really understand the issue
seems to that it is only possible to add new css to the top, but not to the bottom and no restructuring of the css
really strange
[13:44]
chibaguyhmm [13:46]
Tiki|botNew Forum Posts: regression in trunk: smarty_modifier_escape() fatal error - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53221
New Forum Posts: Status in object_link - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53191
New Forum Posts: Tablesorter on composer.tiki.org - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53183
[13:48]
fabriciusso I did put now the backupped code from a few minutes ago back in and save and - not empty
works in dafault perspective
/s/dafault/default
[13:49]
Tiki-KGB03jonnybradley r52423 10trunk/lib/core/Tiki/Render/Editable.php
[FIX] editable: Load smarty escape modifier before use (should fix wish5447 thanks aalex and xavi)
[13:56]
Tiki|botNew Forum Posts: regression in trunk: smarty_modifier_escape() fatal error - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53221
New Forum Posts: Status in object_link - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53191
New Forum Posts: Tablesorter on composer.tiki.org - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53183
[13:58]
pdxmauxjoined #tikiwiki [13:59]
Tiki-KGB_joined #tikiwiki [14:01]
SkiNutjoined #tikiwiki [14:02]
fabriciuschibaguy: got it finally working ... maybe the issue is related with the fact, that n the community site custom css is altered in the suite perspective
ah chibaguy I have seen one fault in my navbar code - causing that arbitrary navbars open at the same time in mobile mode ... *fixing*
[14:11]
ah not fixable now? chibaguy : is it possible, that the default navbar which is used for horizontal menus has no specific data-target implemented and somehow strangely work anyway, but gets triggered by the custom navbar fixed-top accidently? [14:18]
Tiki-KGBjoined #tikiwiki [14:22]
Jyhem_laptop__joined #tikiwiki [14:23]
Caarriejoined #tikiwiki [14:31]
aalexjoined #tikiwiki [14:32]
chibaguy_joined #tikiwiki [14:44]
fabriciuschibaguy: found the issue: when you use the menu in the topbar as bootstrap, the default data-target is .navbar-collapse ... this class exists in the custom navbar fixed-top aswell and thus in mobile mode the topbar menu opens and collapses the navbar fixed-top asewll!
chibaguy: the other way round the issue does not occur, as the custom navbar fixed-top has an individual data-darget: #navbar_header_fixed-top (could be anything, but must be individual for each navbar that should individually work without affecting other navbars on the same page <-> header, topbar, footer for ex.)
[14:55]
.... (idle for 15mn)
chibaguy_joined #tikiwiki [15:10]
SkiNutjoined #tikiwiki [15:10]
...... (idle for 28mn)
Tiki|botRecent Bug: - http://dev.tiki.org/item5450 [15:38]
Tiki-KGB03andrew-cl r52424 10branches/13.x/lang/ja/language.php * [TRA] Japanese translations [15:44]
nelsonkojoined #tikiwiki [15:44]
Tiki|botNew Forum Posts: regression in trunk: smarty_modifier_escape() fatal error - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53221
New Forum Posts: Status in object_link - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53191
New Forum Posts: Tablesorter on composer.tiki.org - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53183
[15:48]
refizuljoined #tikiwiki [15:48]
Tiki|botNew Forum Posts: regression in trunk: smarty_modifier_escape() fatal error - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53221
New Forum Posts: Status in object_link - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53191
New Forum Posts: Tablesorter on composer.tiki.org - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53183
Recent Bug: - http://dev.tiki.org/item5451
[15:58]
..... (idle for 24mn)
fabriciusjoined #tikiwiki [16:22]
.... (idle for 17mn)
Telesightjoined #tikiwiki [16:39]
jonnybjoined #tikiwiki [16:44]
....... (idle for 34mn)
Tiki-KGB03jonnybradley r52425 10trunk 10trunk/lang/ja/language.php * [MRG] Automatic merge, branches/13.x 52416 to 52424 [17:18]
Tiki|botRecent Bug: - http://dev.tiki.org/item5452 [17:28]
..... (idle for 20mn)
New Forum Posts: regression in trunk: smarty_modifier_escape() fatal error - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53221
New Forum Posts: Status in object_link - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53191
New Forum Posts: Tablesorter on composer.tiki.org - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53183
Recent Bug: - http://dev.tiki.org/item5453
[17:48]
olinuxxjoined #tikiwiki [17:53]
Tiki|botNew Forum Posts: regression in trunk: smarty_modifier_escape() fatal error - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53221
New Forum Posts: Status in object_link - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53191
New Forum Posts: Tablesorter on composer.tiki.org - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53183
[17:58]
olinuxxhi all [18:01]
......... (idle for 44mn)
lindonbjoined #tikiwiki [18:45]
.... (idle for 16mn)
XGuardenjoined #tikiwiki
hi
[19:01]
olinuxxhi XGuarden
Does anyone know why if I do this : "svn checkout https://svn.code.sf.net/p/tikiwiki/code/13.x ." I get a "svn: URL 'https://svn.code.sf.net/p/tikiwiki/code/13.x' doesn't exist" ?
(it's working with trunk instead of 13.x)
[19:07]
Tiki-KGB03jonnybradley r52426 10branches/13.x/lib/jquery_tiki/tiki-jquery.js
[FIX] comments: Scroll the target comment (threadId) into the middle of the window instead of the bottom, and make it pulse yellow briefly (should help with wish5452 thanks marclaporte)
[19:12]
............................... (idle for 2h32mn)
olinuxxfound [21:44]
Tiki|botNew Forum Posts: regression in trunk: smarty_modifier_escape() fatal error - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53221
New Forum Posts: Status in object_link - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53191
New Forum Posts: Tablesorter on composer.tiki.org - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53183
[21:48]
olinuxxand corrected on dev.tiki.org [21:55]
Tiki|botNew Forum Posts: regression in trunk: smarty_modifier_escape() fatal error - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53221
New Forum Posts: Status in object_link - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53191
New Forum Posts: Tablesorter on composer.tiki.org - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53183
[21:58]
...... (idle for 25mn)
olinuxxsee you [22:23]
........ (idle for 35mn)
Tiki|botNew Forum Posts: A living, interactive, social info community/'book' - could TikiWiki be the way? - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=53226 [22:58]
Telesightjoined #tikiwiki [23:00]
Tiki|botNew Forum Posts: Problems with Webdocviewer - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=53227 [23:08]
........ (idle for 38mn)
Tiki-KGB03robertplummer r52427 10branches/13.x/templates/wiki_edit_actions.tpl * [FIX] Wrong logic (Thanks Torsten!) [23:46]
Tiki|botNew Forum Posts: Problems with Webdocviewer - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=53227
New Forum Posts: A living, interactive, social info community/'book' - could TikiWiki be the way? - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=53226
New Forum Posts: regression in trunk: smarty_modifier_escape() fatal error - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53221
[23:48]
New Forum Posts: Problems with Webdocviewer - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=53227
New Forum Posts: A living, interactive, social info community/'book' - could TikiWiki be the way? - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=53226
New Forum Posts: regression in trunk: smarty_modifier_escape() fatal error - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=53221
[23:58]

←Prev date Next date→ Show only urls(Click on time to select a line by its url)