←Prev date Next date→ Show only urls(Click on time to select a line by its url)

WhoWhatWhen
Tiki-KGB03chibaguy r53647 10trunk/templates/ 10(8 files in 3 dirs)
[ENH] Remove "btn-sm" class in cases of "btn-link" to increase icon font size slightly for better usability (consensus at Jan 23 webinar). Thanks to gezza for pointing out the btn-sm class was being used.
[00:32]
wolfgangaFabricius: are you there? [00:39]
fabriciusyupi, but doing some consulting
wolfganga
[00:42]
wolfgangaQuick question: Can i remove the namespace from the breadcrumbs? [00:42]
fabriciusouch wolfganga
the namespace from the breadcrumbs ...
do you mean the wiki-structures-breadcrumbs wolfganga?
if yes, then yes
there is a setting to hide namespaces
by the way I use -- instead of :_:
that makes URL nicer
[00:53]
wolfganga*lol* i am doing the same^^ [00:55]
fabriciusdo not forget to clear Tiki caches [00:55]
wolfgangai even use the sem delimter
but bc of the bug that you cannot add comments to the page if you use the default sep.
No - i mean the breadcrumbs using the breadcrumbs module
[00:55]
fabriciusif you work with module_menu <=> structure you need to empty caches to make the menu items appearing - aswell when you change the sort order of pages in the structure [00:56]
Sam__joined #tikiwiki [00:57]
fabriciushmmmm I never used the breadcrumb module and I thought, that it was outdated, maybe depricated [00:57]
Sam__fabricius: ich hatte ein verbindungsproblem
bin wieder da
[00:57]
wolfgangaWel its working and it looks nice - givs same sort of navigation
but - using namespaces it repeats for each page the namespace - and that lokks not so good - and get lengthy
[00:57]
fabriciuskk Sam__ [01:00]
wolfgangaanother thing: the search for features - if a features is localized then one has to use the localized name. but if is NOT localized then one has to use the english default. Is this intended behaviour? [01:00]
fabriciuswiki structures have a built in breadcrumbs and there you can hide ... but maybe structures are not appropriate for your use case
what you mean with "if a feature is localized"?
[01:01]
wolfgangai have disabled to show the namespace in structrures - that works . but i also want to disable the namespace for pages not in structures
disable the display of namespaces in breadcrumbs - to be more precise
feature: breadcrumbs = brotkrumen
need to search for brotkrumen instead of breadcrumbs
[01:01]
fabriciusbut the problem is not that a feature would be localised, but that the site is switched to German
AND the string breadcrumbs is translated
[01:04]
wolfgangai agree, but if not all features are translated, then one has to search for both: the localized substring and the english substring. [01:05]
fabriciusSearch for preferences searches localised - which annoyes me sometimes, as i usually do not know the German name of a preference and then have to switch to Englisch when I use a site in German [01:05]
wolfgangaMhh i do not find a feature like 'preferences searches localised'. i search for suche, search, localised, preference, voreinstellung
but if it exists - i will def. use it ^^
[01:11]
Ahh now i understand. You do NOT mean a feature to turn that off - you mean it annoyes you as well. ^^
Sry...^^
[01:17]
fabriciushehehehe [01:17]
Tiki-KGB03chibaguy r53648 10trunk/themes/base_files/ 10less/tiki-miscellaneous_global.less 10css/tiki_base.css * [ENH] Override font awesome rule to Increase icon font size slightly. [01:18]
wolfgangaBy the way - i think i managed to get an ISSUE tracker setup working. That is: One tracker that holds tickets (issues) available to memebers of certain groups.
So if each group represents a company - then they see only THEIR tickets.
Made soem changes to the tacker permissions (was a bug) so they can even add comments, without being able to edit the ticket after creation. The code is already commited
And available in trunk
[01:19]
fabriciuscool wolfganga
thx
by the way, did I ask you where you come from? I mean,, that your name sounds German
[01:28]
wolfgangaWell i am german - close to hannover
Maybe we can have a "hello" call during working hours if you like
[01:28]
fabriciuswe meet at the FOSDEM next weekend ... Jyhem, JonnyB, Nelson, Frank and me
sure
[01:29]
Tiki-KGB03chibaguy r53649 10trunk/lib/smarty_tiki/function.icon.php
[ENH] Remove "btn-sm" class in cases of "btn-link" to increase icon font size slightly for better usability (consensus at Jan 23 webinar). Thanks to gezza for pointing out the btn-sm class was being used.
[01:30]
fabriciuswe want to further develop the DeTUG (German Language User Group) anyway [01:30]
wolfgangaMost probaly i'll be on customer site that weekend. but a stronger usergroup sounds good [01:31]
fabriciusEnd of August FROSCON - MUST come!
there will be maybe not the next TikiFest, as we might have one or another before, but it will be definitely a TikiFest and a booth
[01:33]
chibaguyjoined #tikiwiki [01:45]
.... (idle for 15mn)
wolfgangaAnyone haveing an idea why search does not fine a page as a user but as admin. The page is visibe to the user. Index is updated.
does not find
[02:00]
fabriciusidea yes
user => Group => permission
[02:01]
wolfganga*wolfgang likes ideas*^^ [02:01]
fabriciusor
user => Group => categorypermission
I prefer last one
Permission / Categorypermission => Group can search ?
Admin => Can Search
Registered => Can Serch?
[02:01]
wolfgangaIt does not even find the homepage - and i gave p_tiki_view to annonymous as an per object permission. [02:03]
fabriciusI would say maybe something around that [02:03]
wolfgangawill check this right away. [02:03]
fabriciusobject permission - use with care! [02:03]
wolfganga* without using xdebug - wolfgang would never ever had at least a basic understanding of how the permissions are suppose to work* [02:04]
fabriciusoverrides all other permissions and is nearly not possible to debug if you have used them on plenty of objects [02:04]
wolfgangai have only ONE per object permission set - and that is the homepage
all other objects are assigned to categories.
[02:04]
fabricius* so wolfganga has at least a basic understanding of how permissions are supposed to work? :P * [02:05]
wolfgangai would like to outline the word: suppose ^^ [02:05]
fabriciusthen you do your setup quite similar - nearly identical as myself [02:05]
wolfganga* wolfgang things: Basically - the implementation of the tiki perm system is some sort of rocket sience *
I gues yes
[02:06]
fabriciusI usually say that userrole and permission management completely independant from which software you use is one of the most time consuming aspects of website development
rocket sience?
[02:07]
wolfganga*sign* !!! [02:07]
fabriciusrocket sign?
what do you may?
kind of sitting on the rocket?
/s/may/mean sry misstyping at this late time
[02:08]
wolfgangarocket science - raketen wissenschaft [02:09]
Mhh p_tiki_search was a perm in the tiki section, wasn't it? [02:15]
..... (idle for 22mn)
fabriciusoh sorry wolfganga ... getting tired and losing focus to the screen [02:37]
wolfgangamaybe you have a quick hint [02:37]
fabriciusI think yes, in tiki section ... I check myself quickly [02:37]
wolfgangai do not find p_tiki_search [02:37]
fabriciusok
gimme 1 minute
[02:37]
wolfganganot in global, neither in categories
i think it was in the tiki section
in my tki section i only have: tiki_p_ratings_view_results, tiki_p_modify_object_categories)
[02:37]
fabriciusKann suchen (tiki_p_search)
in Tiki
[02:44]
wolfgangawhere do you set this [02:45]
fabriciusabout the 12th perm from top of section Tiki
scroll down
[02:45]
wolfgangai only have 2 there - thos i posted [02:45]
fabriciusTiki -> 2? -> then you are in category perms
you need to set this globally
[02:45]
wolfgangai use: Globale Rechte zuweisen - Hinweis Aktuell werden globale Rechte bearbeitet. [02:46]
fabriciuswhat annoyes me, but might have some code logic, why this is either not possible or not appropriate
then you have to have about 20 or 30 permissions
in Tiki section
[02:46]
wolfgangayou mean the tiki section should have more than 2 but about 20+ perms? [02:47]
fabriciusin global permissions absolutely [02:47]
wolfgangai have 2: (tiki_p_ratings_view_results) and (tiki_p_modify_object_categories)
my url: tiki-objectpermissions.php?objectType=global&objectId=&objectName=&permType=category
uarrgg
youe wre right
i accessed via the categories menu - and ther it says on the screen Aktuell werden globale Rechte bearbeitet.
[02:48]
fabriciusjoined #tikiwiki [02:50]
wolfgangayou wer right [02:50]
fabriciustiki_p_search is no. 12 [02:50]
wolfgangai accessed via the categories menu - and ther it says on the screen Aktuell werden globale Rechte bearbeitet
which is teh same message as if go through perms on the top menue
[02:51]
fabriciusmaybe not the best way to communicate such things
kind of buggy description
not nice
[02:51]
wolfgangayes its really confusing
saw this when i posted the url
[02:52]
fabriciussimilar in the wizard regarding profiles - we should not recommend users to use profiles for a base of production websites for midsized and large projects [02:53]
wolfgangai have not treally tried profiles bc i feared that something magic could happen that i d not understand [02:54]
fabriciuswe needed a spot to temporarily post suche things - a wikipage maybe, as long it is not worth a bug report ... but maybe it is alright worth one ... I do not know. [02:54]
wolfgangathe docs, as many as ther is, def. need improvement. [02:55]
fabriciusif you use profiles, something magic will happen that you do not understand
it is a GREAT feature, but you need to know what it does and why and where are the limitations
profiles are sets of pre-built configurations
profiles configure your Tiki
not more, not less
[02:55]
wolfgangait still not work. Hinzugefgte Rechte:Registered: search, Entfernte Rechte::Anonymous: search
this shows up when i look the the categorie of the group
[02:57]
fabriciusyou can build your own profiles repository for webdevelopment of siomilar use cases to save hours of work
I look
I take a look
[02:58]
wolfgangai set Anonymous: search in global permissions - [02:58]
fabriciusah sorry, tha was another site ... too tired now
understand
whatelse could be
[02:58]
wolfgangamaybe its time to go asleep ;-)
maybe i missed something obvois but i am to tired.
[02:59]
fabriciussame with me
it's 3 o'clock in the morninge
[03:01]
wolfgangaa quick one - do i need to renuild the cache / index when changing the search perms? [03:01]
............................... (idle for 2h30mn)
RowBotjoined #tikiwiki
hello world!
[05:31]
....................... (idle for 1h53mn)
fabriciusjoined #tikiwiki [07:24]
................ (idle for 1h19mn)
Ronald_joined #tikiwiki
Hello,
I have a weird problem in tiki. When i create a page with words like 'Doet-8, Hans-8 en so goon, i found out that the searchengine is not working properly. SOme words are being found and some are not. Even if the are spelled exacly the same. Like HELP-8 can not be found while HANS-8 can be found. I have done a rebuild of index but nothing helps. Can you help me with this problem?
[08:43]
.... (idle for 16mn)
fabriciusHi Ronald_ I cannot look into that right now and a this time of the day many of us are either working out of the house or are sleeping
if you get me in the community website (User: Torsten) or later in the evening here, I might try to find s.th. ... even better: try to get some of the coders here in a few hours, maybe some of them has a straight forward idea
c u
[09:03]
Ronald_I will ask my question again in 4 hours, hopefully everyone i need is awake then :) [09:15]
.......... (idle for 46mn)
chibaguyDoes toolbar admin (drag and drop icons) work for other people in Tiki 13?
I'm trying to edit my blog toolbar and I get the "can't drop the icon here" pointer (circle with diagonal) over the toolbar rows.
Hmm, same with wiki toolbars - no image icon anymore. In some upgrade they disappeared and I can't seem to get them back.
Although there's an "Upload image" gadget directly in the wiki edit page now (below the textarea). That's kinda new, isn't it?
[10:01]
Hmm, another Tiki 13 blog has an image icon; I wonder why the one installation doesn't. [10:19]
On the other hand, clicking the upload image in the trunk blog's edit screen brings a fatal error: "Fatal error: Uncaught --> Smarty Compiler: Syntax error in template "(snip)/trunk/templates/tiki-upload_file.tpl" on line 458 "" unclosed {if} tag <-- thrown in (snip)/trunk/vendor/smarty/smarty/distribution/libs/sysplugins/smarty_internal_templatecompilerbase.php on line 458" [10:25]
Tiki-KGB03chibaguy r53650 10trunk/templates/tiki-upload_file.tpl * [FIX] Unclosed {if} tag. [10:32]
chibaguyThat's better. [10:35]
......... (idle for 40mn)
Tiki|botNew Forum Posts: InterTiki stop working after upgrade - https://tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=54628
New Forum Posts: r53638 font-size for icons - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=54626
New Forum Posts: v13.1 installer bombs on Windows server 2008 r2 - https://tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=54623
Recent Bug: - http://dev.tiki.org/item5535
[11:15]
New Forum Posts: InterTiki stop working after upgrade - http://tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=54628
New Forum Posts: r53638 font-size for icons - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=54626
New Forum Posts: v13.1 installer bombs on Windows server 2008 r2 - http://tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=54623
[11:25]
New Forum Posts: Issue with elFinder in real production sites (such as doc.t.o) - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=54635 [11:35]
....... (idle for 32mn)
ricks99joined #tikiwiki
polom morning, y'all
[12:07]
Ronald_I have a weird problem in tiki. When i create a page with words like 'Doet-8, Hans-8 en so goon, i found out that the searchengine is not working properly. SOme words are being found and some are not. Even if the are spelled exacly the same. Like HELP-8 can not be found while HANS-8 can be found. I have done a rebuild of index but nothing helps. Can you help me with this problem? [12:09]
ricks99what tiki version are you using? [12:10]
Ronald_version 13.1 [12:24]
gezzajoined #tikiwiki [12:24]
ricks99and which search are you using? [12:25]
Tiki|botRecent Bug: - http://dev.tiki.org/item5536 [12:27]
ricks99you said that you rebuilt the index. rebuild again (with the LOG turned on). then review the log to confrim that the index is built properly. [12:27]
........ (idle for 39mn)
Tiki-KGB03chibaguy r53651 10trunk/themes/fivealive-lite/ 10(9 files in 9 dirs) * [FIX] Missing background color for page header in one layout. [13:06]
Ronald_II see that Unified search index is turned on
i mean''use unified search in category admin' and my sql full text search is turned on
[13:08]
ricks99ok. you're using the "MySQL" unified search engine, right? see the note about unified search engine w/ mysql. it does not index the full page and there are many common "stop" words that are not indexed
there's a note on the Admin: Search (General Setings) tab that explains in detail.
Also, did you review the search index log to confirm there are no problems?
[13:10]
Ronald_well i looked but it is in the temp directory. i do not know where i can find that temp dir [13:13]
ricks99<tiki root installation> / temp [13:13]
Ronald_ok
Finished rebuild [9335472 bytes] no weird things
[13:15]
ricks99did you check to see if your search term is in the MySQL stop word list? [13:18]
Ronald_no, i just random created a wiki page with words that look simmular de same so i can proof that one word does work and the other one not [13:19]
ricks99in the index log, did you confirm that the page was, infact indexed?
sorry, brb
[13:20]
Ronald_the only thin i saw after indexing was i green mark that sais something like, succesfully indexed or something
i also get wat you mean by my sql stoplist, but i do not know how to reach it
[13:22]
Tiki|botNew Forum Posts: Issue with elFinder in real production sites (such as doc.t.o) - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=54635
New Forum Posts: InterTiki stop working after upgrade - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=54628
New Forum Posts: r53638 font-size for icons - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=54626
[13:25]
Ronald_i just use words like HELP-8 and doet-8 None of does words exist in the mysql stopword list. but still , HELP-8 does nothing and doet-8 does also not if typed in capital [13:27]
Tiki|botNew Forum Posts: Issue with elFinder in real production sites (such as doc.t.o) - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=54635
New Forum Posts: InterTiki stop working after upgrade - http://tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=54628
New Forum Posts: r53638 font-size for icons - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=54626
[13:35]
ricks99left #tikiwiki
joined #tikiwiki
well, "HELP" is on the stopword list. see http://dev.mysql.com/doc/refman/5.7/en/fulltext-stopwords.html
limitation of mysql with MyISAM 
after completing the re-index, tiki should display the number of wiki pages that were indexed. does this reflect your actual nubmer of pages in your site?
[13:35]
fwiw, i am unable to duplicate your issue. on the http:/demo.tiki.org/13.x/ test site, searching for "TEST" and "DOET" work fine. I think there is an problem with your server config
sorry i can't help more :(
[13:51]
Jyhemjoined #tikiwiki [13:52]
lindonbjoined #tikiwiki [14:05]
........ (idle for 37mn)
fabriciusjoined #tikiwiki [14:42]
ricks99left #tikiwiki [14:51]
fabricius1joined #tikiwiki [14:58]
...... (idle for 26mn)
jonnybjoined #tikiwiki [15:24]
Tiki-KGB03jonnybradley r53652 10trunk/lib/ 10jquery_tiki/elfinder/tiki-elfinder.js 10toolbars/toolbarslib.php
[ENH] elFinder: Offer a prompt to add the wiki syntax to the current page after uploading a single file.
TODO maybe show the thumbnail and other info and options for images.
Hopefully partly addresses https://dev.tiki.org/wish5535 thanks Xavi
[15:34]
.... (idle for 17mn)
panamausjoined #tikiwiki [15:51]
Tiki-KGB03jonnybradley r53653 10trunk/vendor_extra/elfinder/ 10css/elfinder.full.css 10js/elfinder.min.js 10js/elfinder.full.js 10css/elfinder.min.css * Merge branch '2.x' of git://github.com/Studio-42/elFinder into 2.x [16:04]
...... (idle for 25mn)
Telesightjoined #tikiwiki [16:29]
.... (idle for 17mn)
Tiki-KGB03lindonb r53654 10trunk/templates/tiki-admingroups.tpl
[FIX] icons and bootstrap: fix icons; use tooltip; add form controls for admin groups page
03lindonb r53655 10trunk/templates/tiki-admingroups.tpl * [REF] take out commented lines left from last commit
[16:46]
03lindonb r53656 10trunk/templates/modules/mod-calendar_new.tpl * [FIX] iconset conversion
03gezzzan r53657 10trunk/templates/ 10tiki-admin_forums.tpl 10tiki-view_forum.tpl 10tiki-forums.tpl
[MOD] Few visual modifications (applying bootstrap badge for numbers, remove duplicate button, simplify titles)
[16:52]
Tiki|botNew Forum Posts: v13.1 installer bombs on Windows server 2008 r2 - http://tiki.org/tiki-view_forum_thread.php?forumId=3&comments_parentId=54647 [16:56]
twistedbot^^joined #tikiwiki [17:10]
Tiki-KGB03jonnybradley r53658 10trunk/ 10templates/tiki-list_file_gallery.tpl 10lib/core/Services/File/FinderController.php
[ENH] elFinder: Let the navbar buttons know which elFinder directory/gallery is open so upload, edit, duplicate gallery etc buttons all now work as expected (thanks Lindon for the idea!)
[17:16]
03jonnybradley r53659 10trunk/lib/jquery_tiki/elfinder/tiki-elfinder.js * [FIX] elFinder: Initialise option [17:26]
........ (idle for 35mn)
lindonbthanks jonnyb! [18:01]
jonnybhi lindonb - does it work? [18:01]
lindonblet me check it… [18:01]
it works jonnyb! [18:14]
jonnybsuper :) [18:15]
lindonbcouple of other wishes:
1) easy way to access edit properties, where the name, file type and categories can be changed
2) easy way to see fileId (without “get info”) - this one is not so important but I do miss not being able to see on hover
[18:16]
in fact, none of the display on hover choices work but these may not be necessary (although I guess we should hide the settings form when finder view is on if they won’t be available) [18:22]
..... (idle for 23mn)
jonnybsorry lindonb - on a call [18:45]
lindonbnp [18:46]
......... (idle for 40mn)
wolfgangajoined #tikiwiki
Hello
[19:26]
jonnybhi wolfganga [19:40]
.... (idle for 16mn)
Tiki-KGB03lindonb r53660 10trunk/templates/tiki-user_information.tpl * [FIX] convert to iconsets [19:56]
..... (idle for 20mn)
wolfgangaHi jonnyb :-)
sry was afk
[20:16]
jonnybjonnyb waves [20:17]
wolfgangaGuys - I need some assistance for Search. It does not work for me. Search Index i rebuild and says it index pages etc. Search Engine is configured with Lucane. (Iried mysql before).
In global perms, i set tiki_p_search for anonymous
Is the lucane engine viable.
?
[20:18]
jonnybyes, works ok as long as the file perms are ok (for apache to write in temp dir)
in what way is it not working?
[20:22]
wolfgangaIt does not find anything
Index should be ok, permission wise:
[20:23]
jonnybcurious [20:24]
wolfganga-rw-rw---- 1 www-data www-data 25728 Jan 26 19:59 _7.cfs -rw-rw---- 1 www-data www-data 630 Jan 26 19:59 _7.sti -rw-rw---- 1 www-data www-data 0 Jan 26 19:59 optimization.lock.file -rw-rw---- 1 www-data www-data 0 Jan 26 20:00 read.lock.file -rw-rw---- 1 www-data www-data 0 Jan 26 19:59 read-lock-processing.lock.file -rw-rw---- 1 www-data www-data 41 Jan 26 19:59 segments_a -rw-rw---- 1 www-data www-data 20 [20:24]
jonnybthe mysql engine should also work ok mostly (and is quicker) [20:24]
wolfgangai even do not find anything as admin
searched for "Hom" and "Hom*" (without the quotes
Expected to find at least the initial homepage
[20:25]
Tiki|botNew Forum Posts: v13.1 installer bombs on Windows server 2008 r2 - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=3&comments_parentId=54647
New Forum Posts: Issue with elFinder in real production sites (such as doc.t.o) - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=54635
[20:26]
jonnyband you have pages with "Hom" in? [20:26]
Tiki|botNew Forum Posts: InterTiki stop working after upgrade - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=54628 [20:26]
wolfgangaYes
i.E. a wikipage called HomePage
[20:26]
jonnybi mean as a word? [20:27]
wolfgangaYou meen a content? [20:27]
jonnybok, the name of the page is not "in" the page content, to search by page name uses a different search [20:27]
wolfgangamean as content
uarg - so the page name is not being search for?
[20:27]
jonnybtry searching for a word that's in the text of your homepage? [20:28]
wolfgangaAmazing - this works [20:28]
jonnybif you use the search module it does search pagenames and content [20:28]
wolfgangaSo teh standard search does *NOT* search for i.e the pagename? [20:29]
jonnybhmmm, well it should also search the "titles" of all objects, and with wiki pages the page name usually is the title
try searching for homepage? it works for me
[20:31]
wolfgangaI have a page called "HomePage" (wich is the standard default wikipage). This page contains the word "Portal". If i search for portal i get a hit. If i search for Home i do not get anything. Is this intended behavoiur?
This is rediculious. NOW it works also with Home, HomePage
[20:32]
jonnybif you had the word home in it then it would, but i think it reckons the word is homepage [20:33]
wolfgangaVery strange
can i add something to the output (actually it just shows the Title as a link). So i.e first lines of conetnt or so?
[20:33]
jonnybshould be there, you can set what you want in admin/search [20:35]
Tiki|botNew Forum Posts: v13.1 installer bombs on Windows server 2008 r2 - http://tiki.org/tiki-view_forum_thread.php?forumId=3&comments_parentId=54647
New Forum Posts: Issue with elFinder in real production sites (such as doc.t.o) - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=54635
New Forum Posts: InterTiki stop working after upgrade - http://tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=54628
[20:37]
wolfgangaWell i thought i did set teh relevant options there. But for some reasons i get only links. What means the setting "Parse Search Output"
* uses a german setting, so names may vary*
[20:37]
Really strange: If i search as admin for "Home" i get results. If i search as user i get the error message: Feature not supported.
tiki_p_search is set as global perm for annonymous.
jonnyb - do you know wether the elastic search implementation works ok?
[20:44]
Tiki-KGB03jonnybradley r53661 10trunk/lib/tikilib.php
[FIX] avatars: Use the 'u' type of avatar as the default, so get_public_avatar_path gets called and the noavatar image gets display if there's no avatar for that user. Fixes the avatar plugin and many other places.
[20:50]
jonnybyes, it's easily the best one [20:50]
wolfgangaI mean the interface to tiki (since its quite new)? [20:50]
fabriciusjoined #tikiwiki [20:55]
jonnybseems to work fine
hi fabricius
[20:55]
fabriciushi jonnyb [20:56]
wolfgangaHi Fabricius [20:59]
fabriciushi wolfganga [21:01]
Tiki-KGB03jonnybradley r53662 10branches/ 1013.x/lib/tikilib.php 1013.x
[bp/r53661][FIX] avatars: Use the 'u' type of avatar as the default, so get_public_avatar_path gets called and the noavatar image gets display if there's no avatar for that user. Fixes the avatar plugin and many other places.
[21:02]
03jonnybradley r53663 10branches/ 1012.x 1012.x/lib/tikilib.php
[bp/r53662][bp/r53661][FIX] avatars: Use the 'u' type of avatar as the default, so get_public_avatar_path gets called and the noavatar image gets display if there's no avatar for that user. Fixes the avatar plugin and many other places.
[21:08]
.... (idle for 18mn)
Telesightjoined #tikiwiki [21:26]
fabriciusjoined #tikiwiki [21:31]
.... (idle for 17mn)
Tiki-KGB03walper r53664 10trunk/lib/smarty_tiki/function.object_link.php
[FIX] The smarty tag "object_link" created absolut urls for links to tiki objects. This causes problems when using a reverse proxy or ssl offloader or a forwarding from an fqdn to an internal webserver using private ipaddress.
Example: links to wiki objects in search results.
"object_link" creates now relative links for tiki objects but keeps creating absolute urls for external urls.
[21:48]
........ (idle for 38mn)
MagicFab_joined #tikiwiki
joined #tikiwiki
[22:26]
Tiki-KGB03lindonb r53665 10trunk/templates/tiki-admingroups.tpl
[FIX] icon conversion and formatting; also don't show watch icon on new group form
[22:36]
........ (idle for 35mn)
mvanlarejoined #tikiwiki [23:11]

←Prev date Next date→ Show only urls(Click on time to select a line by its url)