←Prev date Next date→ Show only urls(Click on time to select a line by its url)

WhoWhatWhen
amette_left #tikiwiki [01:15]
...... (idle for 26mn)
fabriciusjoined #tikiwiki [01:41]
......... (idle for 41mn)
torsten1joined #tikiwiki [02:22]
.................................. (idle for 2h49mn)
zlinuxjoined #tikiwiki [05:11]
................. (idle for 1h24mn)
zlinux_joined #tikiwiki [06:35]
........ (idle for 35mn)
kottenjoined #tikiwiki [07:10]
....................... (idle for 1h51mn)
amette_joined #tikiwiki [09:01]
....... (idle for 31mn)
redflojoined #tikiwiki [09:32]
..... (idle for 23mn)
amette_left #tikiwiki
joined #tikiwiki
[09:55]
..... (idle for 22mn)
left #tikiwiki [10:17]
............ (idle for 58mn)
xavi_joined #tikiwiki [11:15]
............. (idle for 1h4mn)
jonnybjoined #tikiwiki
polom
[12:19]
Tiki-KGB03jonnybradley r58506 10trunk/templates 10trunk
[MRG] Automatic merge, branches/15.x 58490 to 58504
Tree conflict resolved on lib/prefs/image.php
[12:30]
chibaguyjoined #tikiwiki
polom
[12:43]
jonnybhi chibaguy [12:44]
xavi_hi jonnyb and chibaguy [12:46]
jonnybhi xavi_ [12:48]
chibaguyhi jonnyb and xavi_ [12:51]
jonnybHi Xavi, also looking at https://dev.tiki.org/item5920...
Interesting idea it could be due to the zend engine - I seem to have "Zend Engine v3.0.0" locally (now on php7)
but sendmail works on all version of php for me
[12:52]
xavi_I switched back to php 5.6 on an upgraded Ubuntu 16.04 [12:54]
jonnyband it works now? (on ZE 2.6?) [12:54]
xavi_and no sendmail nor smtp sending [12:54]
jonnybby the way, when it doesn't work (testing using admin/general page) does it work ok in the test in the installer? [12:55]
xavi_on that upgraded laptop. reproduced in another upgraded laptop to ubuntu 16.06
didn't try. I'll try right now
[12:55]
jonnybmy client with this issue finds the installer one works ok, but not the admin/general or other notifications [12:55]
xavi_nope, but at least the installer provides hints... check sendmail_path in php.ini, etc.
I'll check that
[12:57]
jonnybsomewhat grasping at straws, this bug might be related https://bugs.php.net/bug.php?id=65590
it suggests disabling opcache.fast_shutdown in php.ini - might be worth trying?
[12:57]
xavi_mmmm, weird, in my case, it seems I didn't have sendmail
but using smtp seemed to fail also for me
[13:00]
jonnybwell that would slow it down a bit :) [13:00]
luciashpolom [13:03]
jonnybpolom luciash [13:03]
luciashjonnyb: I use md- because I saw sometimes the desktop layout did not fit even on some laptops with 1024px resolution, but maybe you are right that sm- is better... I will try from now on ;)
jonnyb: I agree that specifying sm or md would be more flexible in the plugin alias too
[13:04]
jonnybsometimes i've seen both used on the same layout to have different breakpoints / column layouts for different screens [13:06]
luciashyep
that would require some trickery
[13:06]
chibaguyI don't know your context, but a while back I was thinking that maybe layouts should be using sm- more and md- not so much. [13:11]
luciashI guess adding them all and then having empty values for not needed ones could work too (should not hurt having xs- sm-3 md-6 lg- e.g.)
chibaguy: yep, that is what jonny suggested to me
chibaguy: I was using md- all the time
lunch time, bbl
[13:11]
chibaguyBut Bootstrap grid examples shows md- in the basic layout. I think that's the influence on me. [13:12]
zlinuxjoined #tikiwiki [13:13]
jonnybfor me i usually find sm is better for simple 2 or 3 column layouts as those work fine on my tablet, and using md means the tablet view looks all weird and fullwidth on everything [13:14]
chibaguyYeah, IIRC that was my impression too. BTW, Bootstrap 4 adds another breakpoint, but I don't recall where exactly. [13:15]
jonnybhmmm, interesting... [13:15]
chibaguyExtra small
<544px Small
≥544px Medium
≥768px Large
≥992px Extra large
≥1200px
(oops, ratchet each label up one px value)
[13:16]
jonnybthought it looked odd :) is this for BS 4? [13:17]
chibaguyyes
http://v4-alpha.getbootstrap.com/layout/grid/
Currently... Extra small devices Phones (<768px) Small devices Tablets (≥768px) Medium devices Desktops (≥992px) Large devices Desktops (≥1200px)
So the 544px breakpoint is new, looks like. "We’ve added a new grid tier to better target mobile devices"
[13:17]
jonnybi guess some phones are getting such high resolution that < 544px lets you target old phones (like mine ;) ) [13:28]
chibaguy:) [13:29]
fabriciusjoined #tikiwiki [13:35]
jonnybneed to go for a while, bbl
hi and bye fabricius :)
[13:35]
Jyhempolom [13:36]
fabriciuswolod [13:36]
chibaguyHi Jyhem and fabricius [13:36]
fabriciushi chibaguy
and hi Jyhem
[13:37]
JyhemI saw this: [01/05/2016 22:13] <tikizorro> hi Everyone, quick question: what's the reasonable timeframe for the Tiki website admins to accept new user registration? I think mine was sent ~2 weeks ago, no response caught on my radar.
but I find no "zorro" in tiki.org's user base
[13:39]
chibaguyNo idea. I wonder if he registered with a different name.
But I don't really know how the registration process works except that I thought fabricius was manually OKing people.
[13:44]
luciashre [13:45]
........... (idle for 51mn)
fabriciusjoined #tikiwiki [14:36]
joined #tikiwiki [14:43]
..... (idle for 21mn)
jonnybjoined #tikiwiki
rere
[15:04]
Jyhemhi jonnyb [15:10]
jonnybhi Jyhem - how are you? [15:11]
nelsonkojoined #tikiwiki [15:11]
jonnyb...and polom nelsonko [15:11]
Jyhemchibaguy, luciash: I'm looking at layout options for a customer of mine. It seems the have an option for fixed-width with a fixed value, but no bootstrap-style fixed-width
jonnyb: having fun making tiki sites nice :)
s/nice/look nice/
[15:12]
jonnybyes, i was seeing even tiki.org is looking quite handsome now - pages like https://tiki.org/Demo are really quite impressive these days (thanks to chibaguy and gezza) [15:15]
Jyhemhttp://getbootstrap.com/css/#grid-intro says Rows must be placed within a .container (fixed-width) or .container-fluid (full-width) for proper alignment and padding. but we kill this with our tiki_base.css:
body:not(.fixed_width) .container {
padding-left: 15px;
padding-right: 15px;
width: auto;
}
jonnyb: yes, I really enjoy it and I get nice feedback :-D
[15:15]
jonnybtiki-pagehistory.php is so broken though, how can it have got into such a state in 15.x? totally unusable imho [15:16]
Jyhemtiki-pagehistory.php works fine for me [15:19]
chibaguyJyhem, if you turn off fixed-width, then you get the full-width page. The body:not(.fixed_width) .container is to provide 15px side padding, essentially the same as using a .container-fluid class in place of .container.
So content doesn't hit the side margins.
(If I understand your comment.)
[15:20]
JyhemYou do understand my comment. [15:22]
chibaguyI'm not sure what the problem is, then. [15:23]
JyhemMy point is, I'd like to reproduce the advertised behaviour of .container without emulating the behaviour of .container-fluid [15:23]
chibaguyAh, sorry, I have to eat while the noodles are hot. Will be back shortly. [15:24]
nelsonkojoined #tikiwiki [15:24]
JyhemRight now, they use centered width: 80% as they did before bootstrap. So obviously when screens become all small, this is a horrible waste of space. I suggested they just center #middle and let bootstrap control the white space in margins
chibaguy: no hurry. Enjoy your hot noodles :)
(so japanese :-D )
[15:26]
.... (idle for 16mn)
chibaguy: I got to reproduce the expected behaviour by setting "fixed width" with an empty "Layout width" value [15:43]
zlinux_joined #tikiwiki [15:44]
chibaguyBack. Yep, the noodles get soggy/wet if they sit too long. ;-)
Jyhem, there are media queries to specify the container width depending on the display size.
Hmm, I'm not sure I'm understanding or replying appropriately.
[15:45]
fabriciusjoined #tikiwiki
joined #tikiwiki
[15:56]
JyhemI guess I'm just wondering why we don't have a choice between .container and .container-fluid instead of twisting .container to behave like .container-fluid
The more people understand bootstrap, the more people will find our way confusing
[15:58]
fabriciusjoined #tikiwiki [16:04]
joined #tikiwiki [16:09]
........ (idle for 39mn)
nelsonkojoined #tikiwiki [16:48]
joined #tikiwiki [16:58]
Tiki|botjoined #tikiwiki
New Forum Posts: "index needs rebuilding" after brand new tiki install & first login? - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=59462
New Forum Posts: Group Selection Advice - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=59456
New Forum Posts: Mouseover (tooltips) tracker or geolocated page on a map - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=59454
Recent Bug: - http://dev.tiki.org/item5920
Recent Bug: - http://dev.tiki.org/item5921
[17:12]
zlinux_joined #tikiwiki [17:22]
zlinux__joined #tikiwiki [17:29]
Telesightjoined #tikiwiki [17:33]
.... (idle for 18mn)
chibaguyjoined #tikiwiki
Jyhem, I think we didn't consider the need to use .container-fluid, at first. Then later we realized we needed the side padding. Then it was easier to make a CSS rule than to add switches in the .tpl files.
But you have a good point. It's something to re-consider.
[17:51]
Tiki-KGB03dlucio r58507 10trim/Makefile * [] Testing conflicts [17:58]
Bsfezjoined #tikiwiki [18:00]
zlinux_joined #tikiwiki [18:05]
..... (idle for 21mn)
zlinux__joined #tikiwiki [18:26]
PuppyKunjoined #tikiwiki [18:32]
xavi_joined #tikiwiki [18:41]
zlinuxjoined #tikiwiki [18:45]
nelsonkojoined #tikiwiki [18:46]
...... (idle for 28mn)
Tiki-KGB03jonnybradley r58508 10branches/ 1015.x/lib/smarty_tiki/block.pagination_links.php 1015.x/templates/tiki-pagehistory.tpl 1015.x/tiki-pagehistory.php
Revert r49450: [ENH] Unwanted parameters are removed from tiki-pagehistory.php URL($_GET) to avoid long & ugly url Ref:http://dev.tiki.org/item4943
While this commit did make the urls shorter it was by using a POST method (sometimes) which means you couldn't share the diff url as requested in the wish item.
I will find another way to shorten the urls once other bugs are fixed... (thanks marclaporte)
[19:14]
j0n3joined #tikiwiki [19:27]
Tiki|botNew Forum Posts: "index needs rebuilding" after brand new tiki install & first login? - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=59462
New Forum Posts: Group Selection Advice - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=59456
New Forum Posts: Mouseover (tooltips) tracker or geolocated page on a map - https://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=59454
[19:32]
Tiki-KGB03jonnybradley r58509 10branches/15.x/lib/smarty_tiki/function.query.php
[FIX] php7: It seems the $_GET and $_POST arrays get assigned by reference rather than copied now, so make an explicit copy in a new array to prevent the original request vars being modified here (for instance, this was causing tiki-pagehistory.php pagination to fail badly)
[19:42]
Tiki|botNew Forum Posts: "index needs rebuilding" after brand new tiki install & first login? - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=59462
New Forum Posts: Group Selection Advice - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=59456
New Forum Posts: Mouseover (tooltips) tracker or geolocated page on a map - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=59454
[19:42]
Tiki-KGB03jonnybradley r58510 10branches/15.x/templates/tiki-pagehistory.tpl * [FIX] pagehistory: Show pagination checkbox when not paginating [19:46]
Tiki|botNew Forum Posts: "index needs rebuilding" after brand new tiki install & first login? - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=59462
New Forum Posts: Group Selection Advice - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=59456
New Forum Posts: Mouseover (tooltips) tracker or geolocated page on a map - https://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=59454
[19:52]
New Forum Posts: "index needs rebuilding" after brand new tiki install & first login? - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=59462
New Forum Posts: Group Selection Advice - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=59456
New Forum Posts: Mouseover (tooltips) tracker or geolocated page on a map - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=59454
[20:02]
..... (idle for 24mn)
Tiki-KGB03jonnybradley r58511 10branches/ 1015.x/templates/tiki-pagehistory.tpl 1015.x/tiki-pagehistory.php
[FIX] pagehistory: Remove some of the unnecessary parameters from the GET request and use the session instead where needed (TODO more)
[20:26]
03jonnybradley r58512 10branches/ 1015.x/templates/tiki-pagehistory.tpl 1015.x/tiki-pagehistory.php * [FIX] pagehistory: Fixes for show edit session mode (show_all_versions=n)
03jonnybradley r58513 10(6 files in 4 dirs) * [MRG] Automatic merge, branches/15.x 58504 to 58512
[20:36]
fabriciusjoined #tikiwiki [20:47]
.... (idle for 15mn)
Tiki|botNew Forum Posts: "index needs rebuilding" after brand new tiki install & first login? - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=59462
New Forum Posts: Group Selection Advice - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=59456
New Forum Posts: Mouseover (tooltips) tracker or geolocated page on a map - https://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=59454
[21:02]
New Forum Posts: "index needs rebuilding" after brand new tiki install & first login? - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=59462
New Forum Posts: Group Selection Advice - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=59456
New Forum Posts: Mouseover (tooltips) tracker or geolocated page on a map - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=59454
[21:12]

←Prev date Next date→ Show only urls(Click on time to select a line by its url)