WhoWhatWhen lindonbjoined #tikiwiki [00:04] ............. (idle for 1h1mn)joined #tikiwiki [01:05] ..... (idle for 21mn)Tiki-KGB03lindonb r53377 10trunk/templates/tiki-view_forum.tpl * [REF] forum: get selector a better way. [01:26] Gwaynejoined #tikiwiki
joined #tikiwiki [01:36] Tiki-KGB03lindonb r53378 10trunk/ 10templates/tiki-view_forum.tpl 10lib/core/Table/Check.php
[FIX] forum: streamline what ajax returns for moderator actions also when not using tablesorter [01:46] 03lindonb r53379 10trunk/templates/tiki-view_forum.tpl * [FIX] forum: get rid of excess underlining [01:58] ................. (idle for 1h20mn)mosepolom [03:18] ....................... (idle for 1h52mn)Tiki|botNew Forum Posts: Page Selector Tracker Field - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=54388 [05:10] Recent Bug: - http://dev.tiki.org/item5521 [05:20] ............................................................... (idle for 5h12mn)j0n3joined #tikiwiki [10:32] ......... (idle for 41mn)Tiki|botRecent Bug: - http://dev.tiki.org/item5522 [11:13] ..... (idle for 20mn)New Forum Posts: Page Selector Tracker Field - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=54388
New Forum Posts: trackerPlugin data unavailable to anonymous - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=54383
New Forum Posts: Cant't install tikiwiki 13.1 - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=54380 [11:33] New Forum Posts: Page Selector Tracker Field - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=54388
New Forum Posts: trackerPlugin data unavailable to anonymous - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=54383
New Forum Posts: Cant't install tikiwiki 13.1 - http://tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=54380 [11:43] ...... (idle for 27mn)Tiki-KGB03jonnybradley r53380 10branches/ 10(14 files in 10 dirs) * [MRG] Automatic merge, trunk 53359 to 53379 [12:10] gourjoined #tikiwiki [12:18] redflojoined #tikiwiki [12:18] Tiki-KGB03jonnybradley r53381 10branches/experimental/tiki14_themes/lib/theme/themelib.php
[FIX] themes: Simplify logic and remove typo in list_themes, add missing var and global in list_base_iconsets [12:24] 03jonnybradley r53382 10branches/experimental/tiki14_themes/lib/theme/themelib.php
[FIX] themes: Simplify logic in get_iconset (although i think the function is actually unused?) [12:32] Tiki|botjoined #tikiwiki [12:37] Tiki-KGB03jonnybradley r53383 10branches/experimental/tiki14_themes/ 04lib/prefs/style.php 10lib/prefs/global.php * [FIX] themes: Remove unused styles prefs code [12:48] ....... (idle for 30mn)olinuxxjoined #tikiwiki [13:18] .... (idle for 19mn)Telesightjoined #tikiwiki [13:37] ..... (idle for 21mn)Tiki|botNew Forum Posts: Page Selector Tracker Field - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=54388
New Forum Posts: trackerPlugin data unavailable to anonymous - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=54383
New Forum Posts: Cant't install tikiwiki 13.1 - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=54380 [13:58] New Forum Posts: Page Selector Tracker Field - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=54388
New Forum Posts: trackerPlugin data unavailable to anonymous - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=54383
New Forum Posts: Cant't install tikiwiki 13.1 - http://tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=54380 [14:08] ............................. (idle for 2h20mn)nullp0interjoined #tikiwiki
hi all, I had been using the Yeti theme with a social networking style option, however I changed it, and now I cannot find the social networking style option again. Does anyone know where thAT is? [16:28] Tiki|botNew Forum Posts: Page Selector Tracker Field - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=54388
New Forum Posts: trackerPlugin data unavailable to anonymous - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=54383
New Forum Posts: Cant't install tikiwiki 13.1 - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=54380 [16:39] gourjoined #tikiwiki [16:46] Tiki|botNew Forum Posts: Page Selector Tracker Field - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=54388
New Forum Posts: trackerPlugin data unavailable to anonymous - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=54383
New Forum Posts: Cant't install tikiwiki 13.1 - http://tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=54380 [16:49] ........ (idle for 39mn)nullp0interunified search doesnt seem to be working
why is it that i need a button to search, and a button to search titles?
the documentation on the site is sparse about this
when i search for "xt" using the "search" button nothing comes up. when i use the titles button, i get an article that has those letters in it
also, my search isnt really searching inside of wiki pages at all
and i an rebuilding the index on the commandline [17:28] ................ (idle for 1h17mn)so i found out its because i am using innodb. Myisam is not acceptable. How could a search be based on myisam, one of the worst table engines [18:47] ............ (idle for 58mn)bochohjoined #tikiwiki
Afternoon all - happy new year!
I have a "This website has a redirect loop" while trying to access a fresh install (http://192.168.40.235/tiki/ locally) and I am not having much luck at all resolving. Analyzing my http requests/responses with Fiddler gives me approx 20 attempts to load with 302 found results but empty response bodies. Any ideas? [19:45] .... (idle for 16mn)Tiki-KGB03robertplummer r53384 10trunk/lib/core/TikiDb/Adodb.php * [FIX] Windows fix (seemingly) ensure that field keys are strings and not numbers [20:04] gour_joined #tikiwiki [20:12] Tiki|botNew Forum Posts: DB fix for windows, db experts review, please - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=54390 [20:20] .............. (idle for 1h7mn)zerojoined #tikiwiki [21:27] Guest94847So, I'm new here and apologize for my ignorance, but I need some help with my tiki setup. If anyone can help, many of my links on my tiki site are duplicating the domain name; i.e. when I click a link, I get my.domain.com%2C%20my.domain.com/page+name Because of this, it's breaking. Any chance anyone knows what's going on? [21:33] ............... (idle for 1h11mn)aalexjoined #tikiwiki [22:44] ............. (idle for 1h4mn)Tiki|botjoined #tikiwiki [23:48]
←Prev date Next date→ Show only urls(Click on time to select a line by its url)