WhoWhatWhen Car_joined #tikiwiki
Hello, I am trying to get som info on a calendar issue, it seems the tiki has the wrong days set up.
Is anyone there? [00:37] .... (idle for 18mn)Tiki|botNew Forum Posts: Proposal to remove (in trunk) user_trackersync_groups (Synchronize categories of user tracker item to user groups) - https://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=57501
New Forum Posts: Newsletter "Reply to Email" option not working - https://suite.tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57496
New Forum Posts: Newsletter Draft cannot be revised - https://suite.tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57495 [00:56] New Forum Posts: Proposal to remove (in trunk) user_trackersync_groups (Synchronize categories of user tracker item to user groups) - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=57501
New Forum Posts: Newsletter "Reply to Email" option not working - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57496
New Forum Posts: Newsletter Draft cannot be revised - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57495 [01:06] ............................... (idle for 2h33mn)fabricius_tuxjoined #tikiwiki [03:39] ........ (idle for 38mn)macnificjoined #tikiwiki [04:17] ..... (idle for 20mn)Tiki|botNew Forum Posts: Proposal to remove (in trunk) user_trackersync_groups (Synchronize categories of user tracker item to user groups) - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=57501
New Forum Posts: Newsletter "Reply to Email" option not working - https://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57496
New Forum Posts: Newsletter Draft cannot be revised - https://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57495 [04:37] New Forum Posts: Proposal to remove (in trunk) user_trackersync_groups (Synchronize categories of user tracker item to user groups) - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=57501
New Forum Posts: Newsletter "Reply to Email" option not working - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57496
New Forum Posts: Newsletter Draft cannot be revised - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57495 [04:47] ....... (idle for 30mn)New Forum Posts: Proposal to remove (in trunk) user_trackersync_groups (Synchronize categories of user tracker item to user groups) - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=57501
New Forum Posts: Newsletter "Reply to Email" option not working - https://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57496
New Forum Posts: Newsletter Draft cannot be revised - https://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57495 [05:17] New Forum Posts: Proposal to remove (in trunk) user_trackersync_groups (Synchronize categories of user tracker item to user groups) - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=57501
New Forum Posts: Newsletter "Reply to Email" option not working - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57496
New Forum Posts: Newsletter Draft cannot be revised - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57495 [05:27] ............................. (idle for 2h24mn)fabriciusjoined #tikiwiki [07:51] ............ (idle for 58mn)redflojoined #tikiwiki [08:49] ........ (idle for 37mn)ychaouchejoined #tikiwiki
poolson: of course not
I had a memory limit of 128M had to up it to 256M
Now it works fine.
bonjour #tikiwiki
is WikiWord still there ? can't find it in the administration page of wiki.
This document says it should be there under the "Features" tab : https://doc.tiki.org/Wiki-Syntax+Links?structure=HomePage+UserGuide [09:26] Can't find AutoLink either [09:42] ...... (idle for 26mn)Telesightjoined #tikiwiki [10:08] GillesMMjoined #tikiwiki [10:20] joined #tikiwiki [10:30] ............. (idle for 1h3mn)macnificjoined #tikiwiki [11:33] Tiki|botNew Forum Posts: Must Read - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57513 [11:47] poolsonyeah but dude that image had nothing to do with it [11:57] ................... (idle for 1h30mn)Tiki|botNew Forum Posts: Must Read - https://suite.tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57513
New Forum Posts: Proposal to remove (in trunk) user_trackersync_groups (Synchronize categories of user tracker item to user groups) - https://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=57501
New Forum Posts: Newsletter "Reply to Email" option not working - https://suite.tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57496 [13:27] Caarriejoined #tikiwiki [13:29] Jyhem_laptopjoined #tikiwiki [13:30] fabriciusjoined #tikiwiki [13:32] Tiki|botNew Forum Posts: Must Read - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57513
New Forum Posts: Proposal to remove (in trunk) user_trackersync_groups (Synchronize categories of user tracker item to user groups) - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=57501
New Forum Posts: Newsletter "Reply to Email" option not working - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57496 [13:37] ..... (idle for 20mn)New Forum Posts: Composer failed on Tiki12 new install from SVN - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=57514 [13:57] fabriciusychaouche: hi, after your fresh install, did you mind to activate the visibility of advanced finctionality / advanced view? [13:58] ychaouchefabricius: not that I remember. I'm a total new comer to tiki. [13:59] fabriciusyou need to do that to see all administration otions (@WikiWord) [13:59] ychaoucheand I don't know where to search for that. [13:59] yeah, as I said I don't how to activate the visibility of the advanced functionality I wonder how to access it. Is it from the admin page N
s/N/? (azerty keyboard) [14:10] capturixeur_joined #tikiwiki [14:22] ............... (idle for 1h12mn)ychaoucheI also can't find AutoTOC [15:34] .... (idle for 19mn)pbiendljoined #tikiwiki [15:53] Tiki|botNew Forum Posts: Composer failed on Tiki12 new install from SVN - https://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=57514
New Forum Posts: Must Read - https://suite.tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57513
New Forum Posts: Proposal to remove (in trunk) user_trackersync_groups (Synchronize categories of user tracker item to user groups) - https://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=57501 [16:07] New Forum Posts: Composer failed on Tiki12 new install from SVN - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=57514
New Forum Posts: Must Read - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57513
New Forum Posts: Proposal to remove (in trunk) user_trackersync_groups (Synchronize categories of user tracker item to user groups) - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=57501 [16:17] ..... (idle for 24mn)amettepolom
anyone have seen composer failing on a fresh 14.x checkout with 'Could not scan for classes inside "vendor/smarty/smarty/libs/sysplugins/smarty_security.php" which does not appear to be a file nor a folder' ?
And even more importantly: any idea what that is? :) [16:41] ychaoucheleft #tikiwiki [16:44] ametteAh, just found it on the devel-list... let me read it there first - brb ;) [16:46] fabriciusjoined #tikiwiki [16:52] ametteOk, right... soooo.... currently there are no SVN installs possible, did I understand that correctly? [16:54] Tiki|botNew Forum Posts: Tiki 14 Auto TOC - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57516 [16:58] New Forum Posts: Tiki 14 Toolbar Icons - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57517 [17:08] ....... (idle for 32mn)Jyhem_laptopyes amette: known issue. Nelson seems to understand what it is about [17:40] ametteHi Jyhem_laptop :)
Ok, cool, then let's wait until he makes the composer people on github understand it, too. ;)
For now I installed from tarball, no need for composer, so that worked. A pity for the 15.x installs though. [17:40] Jyhem_laptopI have not tried, but you may remove some autoload section in composer.json then run it and then put it back and run it again. I haven't tried yet [17:41] ametteI fiddled for a short while, but then figured that tarball is good enough in this case. [17:42] Jyhem_laptopDid you know hsts would have that impact on *other* servers? That's a side effect I did not know about. Makes sense in a security-minded waty, though [17:43] ametteYep, I did.
We also talked about it in Policka. [17:43] Jyhem_laptopI hit the composer issue on my recent first attempt at Tiki14. Took me a while to understand it was not an issue on my side :-( [17:45] ametteIt can be configured, if it should be including subdomains or not, but since we have a wildcard certificate, security wise it doesn't make any sense not to configure it like that.
Yeah, the composer thing is quite bad. I don't really understand how this has happened in the first place?! [17:45] Jyhem_laptopBut then we should have coordinated with other community sites. [17:46] ametteHmmmm, yeah, probably... on the other hand HSTS is the coordination. ;) [17:46] Jyhem_laptopI read the thread Nelson gave: the guy changed composer and claims our composer.json syntax never made sense in the first place so it's not really broken.... [17:47] ametteFireFox does it the same way: every time they decide to make the web a safer place, they break it for everyone for two days.
(which is actually not a good excuse, since I loathe FF's way of doing certain things - especially Certificate-wise) [17:47] Jyhem_laptopThat's not something to emulate: leave volunteers in the dark about what broke :-(
ah, ok, we agree on that one [17:48] ametteI'm not sure if the composer guy also means that our composer.json doesn't make sense, that was some other guy - but I think that the composer guy thinks something similar about us, so yeah... :-/
yep, we agree on it [17:49] Jyhem_laptopthe other guy obviously had the same syntax which worked fine before [17:49] ametteOk, I didn't read it properly enough to understand that it's the same syntax. Figured that nelson is at it, so I can save my brain cpu cycles. [17:51] Jyhem_laptopthe composer guy is pushing his luck, I think. The sensible way to blow up would have been a message pointing to the syntax error
and not "it worked yersterday, it doesn't today, figure it out" [17:51] ametteNot sure what you mean exactly, but I don't like his attitude either.
Probably had too much of his nick. ;) [17:52] Jyhem_laptop:)
Anyway, I'll help Xavi set the htps certificates on r.tiki.org. Just mention these kind of changes "somewhere", so we can see the link between changes and something that was done. like the mailing-list or the blog.
Ironically, it's good that the show instances are on tikiwiki.org
otherwise all issues about http vs https would have been not-reproducable [17:53] amettehehe, true - cool, cheers! Let me know, if you need any info. [17:58] ........ (idle for 35mn)fabriciusjoined #tikiwiki [18:33] ........... (idle for 51mn)fabricius1joined #tikiwiki [19:24] pbiendljoined #tikiwiki
joined #tikiwiki [19:29] .......... (idle for 48mn)xavi1joined #tikiwiki [20:18] Tiki|botNew Forum Posts: This forum - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57519 [20:19] ............ (idle for 58mn)fabricius_tuxjoined #tikiwiki [21:17] pbiendljoined #tikiwiki
joined #tikiwiki [21:19] ............. (idle for 1h0mn)Tiki|botNew Forum Posts: This forum - https://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57519
New Forum Posts: Tiki 14 Toolbar Icons - https://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57517
New Forum Posts: Tiki 14 Auto TOC - https://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57516 [22:19] New Forum Posts: This forum - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57519
New Forum Posts: Tiki 14 Toolbar Icons - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57517
New Forum Posts: Tiki 14 Auto TOC - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57516 [22:29] New Forum Posts: This forum - https://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57519
New Forum Posts: Tiki 14 Toolbar Icons - https://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57517
New Forum Posts: Tiki 14 Auto TOC - https://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57516 [22:39] New Forum Posts: This forum - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57519
New Forum Posts: Tiki 14 Toolbar Icons - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57517
New Forum Posts: Tiki 14 Auto TOC - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57516 [22:49] .... (idle for 19mn)pbiendljoined #tikiwiki
joined #tikiwiki [23:08] ..... (idle for 21mn)Tiki|botNew Forum Posts: This forum - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57519
New Forum Posts: Tiki 14 Toolbar Icons - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57517
New Forum Posts: Tiki 14 Auto TOC - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57516 [23:29] New Forum Posts: This forum - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57519
New Forum Posts: Tiki 14 Toolbar Icons - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57517
New Forum Posts: Tiki 14 Auto TOC - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=57516 [23:39] Jyhem_laptoppolom [23:39]
←Prev date Next date→ Show only urls(Click on time to select a line by its url)