WhoWhatWhen fabriciusjoined #tikiwiki [00:38] amette_left #tikiwiki [00:40] ....... (idle for 34mn)Tiki|botNew Forum Posts: file gallery: error on first file upload of fresh installation - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58797
New Forum Posts: [Tikiwiki-cvs/svn] SF.net SVN: tikiwiki:[57861] branches/15.x - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58795
New Forum Posts: Tiki 15.x - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58785 [01:14] New Forum Posts: file gallery: error on first file upload of fresh installation - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58797
New Forum Posts: [Tikiwiki-cvs/svn] SF.net SVN: tikiwiki:[57861] branches/15.x - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58795
New Forum Posts: Tiki 15.x - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58785 [01:24] amette_joined #tikiwiki [01:33] ........... (idle for 51mn)Tiki|botNew Forum Posts: file gallery: error on first file upload of fresh installation - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58797
New Forum Posts: [Tikiwiki-cvs/svn] SF.net SVN: tikiwiki:[57861] branches/15.x - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58795
New Forum Posts: Tiki 15.x - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58785 [02:24] New Forum Posts: file gallery: error on first file upload of fresh installation - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58797
New Forum Posts: [Tikiwiki-cvs/svn] SF.net SVN: tikiwiki:[57861] branches/15.x - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58795
New Forum Posts: Tiki 15.x - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58785 [02:34] ....... (idle for 34mn)Tiki-KGB03lindonb r57871 10branches/15.x/lib/ 10(9 files)
[FIX] use __construct instead of same function name as class name to avoid deprecated error in php7 [03:08] lindonbleft #tikiwiki [03:09] Tiki-KGB03lindonb r57872 10(12 files in 4 dirs) * [MRG] Automatic merge, branches/15.x 57867 to 57871 [03:12] ........................... (idle for 2h13mn)Tiki|botNew Forum Posts: file gallery: error on first file upload of fresh installation - https://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58797
New Forum Posts: [Tikiwiki-cvs/svn] SF.net SVN: tikiwiki:[57861] branches/15.x - https://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58795
New Forum Posts: Tiki 15.x - https://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58785 [05:25] New Forum Posts: file gallery: error on first file upload of fresh installation - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58797
New Forum Posts: [Tikiwiki-cvs/svn] SF.net SVN: tikiwiki:[57861] branches/15.x - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58795
New Forum Posts: Tiki 15.x - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58785 [05:35] ...... (idle for 27mn)fabriciusjoined #tikiwiki [06:02] ....... (idle for 33mn)Gwaynejoined #tikiwiki [06:35] ..... (idle for 21mn)Tiki-KGB03chibaguy r57873 10branches/15.x/templates/tiki-admin_menu_options.tpl
[FIX] Bootstrappify form, replace legacy classes with panel for menu preview. (BTW, the preview wasn't actually working even before this commit's edits.) [06:56] Tiki|botjoined #tikiwiki [07:08] ..... (idle for 20mn)amette_joined #tikiwiki [07:28] .... (idle for 19mn)Gwaynejoined #tikiwiki [07:47] ...... (idle for 29mn)Jyhem_joined #tikiwiki [08:16] .... (idle for 15mn)Gwaynejoined #tikiwiki [08:31] amette_left #tikiwiki [08:35] ..... (idle for 24mn)olinuxxjoined #tikiwiki [08:59] amette_joined #tikiwiki [09:05] ............ (idle for 55mn)redflojoined #tikiwiki [10:00] .................. (idle for 1h27mn)Tiki|botNew Forum Posts: file gallery: error on first file upload of fresh installation - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58797
New Forum Posts: [Tikiwiki-cvs/svn] SF.net SVN: tikiwiki:[57861] branches/15.x - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58795
New Forum Posts: Tiki 15.x - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58785 [11:27] New Forum Posts: file gallery: error on first file upload of fresh installation - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58797
New Forum Posts: [Tikiwiki-cvs/svn] SF.net SVN: tikiwiki:[57861] branches/15.x - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58795
New Forum Posts: Tiki 15.x - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58785 [11:37] .... (idle for 15mn)jonnybjoined #tikiwiki [11:52] chibaguyjoined #tikiwiki
polom [11:59] jonnybpompom chibaguy [11:59] chibaguyHi jonnyb [11:59] jonnybi spotted a thing that needs doing before we can release 15.0, and that's getting bootstrap tour onto a proper released tag, as we're on their dev-master currently
any chance you could email the guy? or should i? [12:00] chibaguyOk, I can do it, if I understand the problem correctly. So it needs a release version number kind of thing?
This is for composer? [12:02] jonnybyes, the last one on their github thing was last modified over a year ago
i think it was v 0.10.something
actaully i should check on packagist.org too, 1 mo
yes, this looks like the last tagged version https://packagist.org/packages/sorich87/bootstrap-tour#v0.10.2
on github it says "Latest commit 29e7888 on Feb 8, 2015"
however, i think we still have that little issue with having our tour plugins at the beginning of a block not appearing... hmm [12:03] chibaguyMaybe that's working now. What do you mean by block? I have a plugin at the beginning of a line (after a heading) and it works ok.
Just moved it to the beginning of the heading syntax and it works (though it breaks the heading). [12:11] jonnybI thought it would ignore a step if it was at the beginning of a line (aka paragraph), no?
maybe that one just fixed itself :) [12:13] chibaguyI'll check the whole tour again. [12:14] jonnybthanks :) [12:15] chibaguySeems to be ok.
But, the tour popups are disappearing again, when the pointer hits a plugin icon. [12:15] jonnyboh right, yes i think i saw your report on that
i think i broke it when i fixeed the thing where menus would disappear when you were rolled over them (after 2 seconds) [12:21] chibaguyah [12:25] ..... (idle for 21mn)Tiki-KGB03jonnybradley r57874 10branches/15.x/templates/tiki-upload_file_progress.tpl * [FIX] upload: Curly brackets the wrong way round on syntax tips [12:46] jonnybbrb
joined #tikiwiki
re(booted)
had that "too many files open" error again, Mac OS gets very stroppy from time to time these days, i guess having 3 tiki branches open in phpstorm and apache testing them all locally at once is a bit much to ask ;) [12:51] ...... (idle for 25mn)Tiki-KGB03jonnybradley r57875 10branches/15.x/templates/permission_link.tpl
[FIX] perms link: Use the icon for button link mode (all the other btn-link class "navigation" buttons use icons so this needs to conform to the convention imho) [13:22] 03jonnybradley r57876 10branches/15.x/templates/ 10tiki-adminusers.tpl 10tiki-editpage.tpl
[FIX] btn-links: Conform to using btn-link class for "navigation" links (formerly button looking things) [13:30] Tiki|botNew Forum Posts: file gallery: error on first file upload of fresh installation - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58797
New Forum Posts: [Tikiwiki-cvs/svn] SF.net SVN: tikiwiki:[57861] branches/15.x - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58795
New Forum Posts: Tiki 15.x - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58785 [13:37] Jyhem_laptoppolom
Jyhem_laptop has no issue with file uploads on local computer [13:38] jonnybpolom Jyhem_laptop [13:40] Tiki|botNew Forum Posts: file gallery: error on first file upload of fresh installation - https://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58797
New Forum Posts: [Tikiwiki-cvs/svn] SF.net SVN: tikiwiki:[57861] branches/15.x - https://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58795
New Forum Posts: Tiki 15.x - https://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58785 [13:47] Tiki-KGB03jonnybradley r57877 10branches/12.x/lib/core/Search/MySql/QueryBuilder.php
[FIX] search: Missing "use" directive needed for proper operation of backport of r53340, committed as r57826
Must have been fixed at a later time in trunk, and was preventing simple two word searches from working correctly using the mysql engine (thanks BSfez and marclaporte) [13:52] Tiki|botNew Forum Posts: file gallery: error on first file upload of fresh installation - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58797
New Forum Posts: [Tikiwiki-cvs/svn] SF.net SVN: tikiwiki:[57861] branches/15.x - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58795
New Forum Posts: Tiki 15.x - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58785 [13:57] jonnybbbl [14:08] olinuxxjoined #tikiwiki [14:11] nelsonkojoined #tikiwiki [14:16] ....... (idle for 30mn)jonnybjoined #tikiwiki [14:46] ......... (idle for 44mn)olinuxxjoined #tikiwiki [15:30] ........ (idle for 35mn)amette_left #tikiwiki [16:05] Jyhem_laptopHappy PI day to our north american friends :) [16:07] ....... (idle for 30mn)Tiki|botNew Forum Posts: file gallery: error on first file upload of fresh installation - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58797
New Forum Posts: [Tikiwiki-cvs/svn] SF.net SVN: tikiwiki:[57861] branches/15.x - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58795
New Forum Posts: Tiki 15.x - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58785 [16:37] New Forum Posts: file gallery: error on first file upload of fresh installation - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58797
New Forum Posts: [Tikiwiki-cvs/svn] SF.net SVN: tikiwiki:[57861] branches/15.x - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58795
New Forum Posts: Tiki 15.x - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58785 [16:47] ................... (idle for 1h30mn)amette_joined #tikiwiki [18:17] olinuxxjoined #tikiwiki [18:27] ..... (idle for 23mn)fabriciusjoined #tikiwiki [18:50] .... (idle for 18mn)olinuxxjoined #tikiwiki [19:08] Telesightjoined #tikiwiki [19:14] Tiki-KGB03jonnybradley r57878 10branches/15.x/lib/jquery_tiki/tiki-jquery.js
[FIX] tour: Triggering other popovers were making tour steps disappear, seems the class changed (back to the default tout-tour), thanks chibaguy [19:20] ..... (idle for 22mn)03gezzzan r57879 10branches/15.x/templates/admin/include_wiki.tpl * [FIX][UX] misplaced auto toc preference legend
03jonnybradley r57880 10branches/15.x/templates/trackerinput/showtikiorg.tpl
[FIX] showtikiorg: Another instance of hard-coded version strings updated (removed 13.x, added 15.x) [19:42] 03jonnybradley r57881 10branches/15.x/lib/core/Services/ShowTikiOrg/Controller.php
[FIX] showtikiorg: Two missing variables, $user must be the global, and i believe $creator should be the username input parameter (taken from get_item_creator on the tracker item) [19:54] Tiki|botNew Forum Posts: file gallery: error on first file upload of fresh installation - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58797
New Forum Posts: [Tikiwiki-cvs/svn] SF.net SVN: tikiwiki:[57861] branches/15.x - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58795
New Forum Posts: Tiki 15.x - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58785 [19:57] New Forum Posts: file gallery: error on first file upload of fresh installation - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58797
New Forum Posts: [Tikiwiki-cvs/svn] SF.net SVN: tikiwiki:[57861] branches/15.x - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58795
New Forum Posts: Tiki 15.x - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=58785 [20:07] olinuxxjoined #tikiwiki [20:20] ............ (idle for 57mn)jonnybjoined #tikiwiki [21:17] ..... (idle for 21mn)Tiki-KGB03jonnybradley r57882 10branches/15.x/templates/tiki-admin_menu_options.tpl
[FIX] menus: Use SEFURL for links in admin menu options, also don't escape as url which incorrectly encodes "?" and "=" etc (thanks marclaporte) [21:38] Mark____joined #tikiwiki
Hey there.
Anyone available to answer a question? [21:42] Tiki-KGB03jonnybradley r57883 10(11 files in 7 dirs) * [MRG] Automatic merge, branches/15.x 57871 to 57882 [21:44] 03jonnybradley r57884 10trunk/doc/devtools/satis.json * [UPD] chosen: To v 1.5.1 [21:54] ...... (idle for 26mn)03jonnybradley r57885 10branches/ 1015.x/composer.lock 1015.x/composer.json * [UPD] chosen: Update to latest v1.5.1
03jonnybradley r57886 10branches/15.x/themes/ 10base_files/less/tiki-bootstrap-chosen.less 10base_files/css/tiki_base.css
[FIX] chosen: Update tiki-bootstrap-chosen.less as it was a little out of date, but mainly comment out position: relative on chosen-results to make scrolling work properly again [22:20] ................. (idle for 1h21mn)amette_left #tikiwiki
joined #tikiwiki [23:45]
←Prev date Next date→ Show only urls(Click on time to select a line by its url)