WhoWhatWhen fabriciusjoined #tikiwiki [00:37] nelsonkojoined #tikiwiki [00:37] .......... (idle for 46mn)jonnybjoined #tikiwiki [01:23] ...... (idle for 25mn)Tiki|botNew Forum Posts: Regression on 15.x with bootstrap and image article - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61054
New Forum Posts: Couldn't upload an image to demonstrate a bug at dev.t.o - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61053
New Forum Posts: Display user tracker information on the user information page - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61051 [01:48] New Forum Posts: Regression on 15.x with bootstrap and image article - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61054
New Forum Posts: Couldn't upload an image to demonstrate a bug at dev.t.o - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61053
New Forum Posts: Display user tracker information on the user information page - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61051 [01:58] ......... (idle for 40mn)New Forum Posts: Regression on 15.x with bootstrap and image article - http://translation.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61054
New Forum Posts: Couldn't upload an image to demonstrate a bug at dev.t.o - http://translation.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61053
New Forum Posts: Display user tracker information on the user information page - http://translation.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61051 [02:38] New Forum Posts: Regression on 15.x with bootstrap and image article - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61054
New Forum Posts: Couldn't upload an image to demonstrate a bug at dev.t.o - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61053
New Forum Posts: Display user tracker information on the user information page - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61051 [02:48] ......................... (idle for 2h0mn)New Forum Posts: Regression on 15.x with bootstrap and image article - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61054
New Forum Posts: Couldn't upload an image to demonstrate a bug at dev.t.o - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61053
New Forum Posts: Display user tracker information on the user information page - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61051 [04:48] rpgleft #tikiwiki [04:48] Tiki|botNew Forum Posts: Regression on 15.x with bootstrap and image article - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61054
New Forum Posts: Couldn't upload an image to demonstrate a bug at dev.t.o - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61053
New Forum Posts: Display user tracker information on the user information page - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61051 [04:58] .......... (idle for 47mn)Bsfezjoined #tikiwiki [05:45] .................. (idle for 1h29mn)lhtsengjoined #tikiwiki [07:14] ....... (idle for 34mn)Tiki|botNew Forum Posts: Regression on 15.x with bootstrap and image article - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61054
New Forum Posts: Couldn't upload an image to demonstrate a bug at dev.t.o - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61053
New Forum Posts: Display user tracker information on the user information page - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61051 [07:48] New Forum Posts: Regression on 15.x with bootstrap and image article - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61054
New Forum Posts: Couldn't upload an image to demonstrate a bug at dev.t.o - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61053
New Forum Posts: Display user tracker information on the user information page - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61051 [07:58] Bsfezjoined #tikiwiki [08:00] ......... (idle for 44mn)Sur_joined #tikiwiki [08:44] ...... (idle for 26mn)Bsfezjoined #tikiwiki [09:10] ...... (idle for 28mn)Tiki|botNew Forum Posts: Translation problem - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=61074 [09:38] Tiki-KGB03yonixxx r59571 10trunk/templates/admin/include_general.tpl
[ENH] urlOnUsername setting placed together with other User setting. (thanks Jonny) [09:38] ............... (idle for 1h10mn)Tiki|botNew Forum Posts: Translation problem - https://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=61074
New Forum Posts: Regression on 15.x with bootstrap and image article - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61054
New Forum Posts: Couldn't upload an image to demonstrate a bug at dev.t.o - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61053 [10:48] New Forum Posts: Translation problem - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=61074
New Forum Posts: Regression on 15.x with bootstrap and image article - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61054
New Forum Posts: Couldn't upload an image to demonstrate a bug at dev.t.o - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61053 [10:58] Tiki-KGB03chibaguy r59572 10branches/15.x/templates/tiki-list_file_gallery.tpl
[FIX] Missing .form-control class on new file version comment input caused text/background color contrast problem. [11:06] Tiki|botNew Forum Posts: Translation problem - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=61074
New Forum Posts: Regression on 15.x with bootstrap and image article - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61054
New Forum Posts: Couldn't upload an image to demonstrate a bug at dev.t.o - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61053 [11:08] olinuxxjoined #tikiwiki [11:12] Tiki|botNew Forum Posts: Translation problem - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=61074
New Forum Posts: Regression on 15.x with bootstrap and image article - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61054
New Forum Posts: Couldn't upload an image to demonstrate a bug at dev.t.o - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61053 [11:18] fabriciusjoined #tikiwiki [11:27] jonnybjoined #tikiwiki [11:28] ......... (idle for 42mn)ShalokShalom_joined #tikiwiki
To try out Jitsi via XMPP (with VOIP, videoconference, desktop sharing, etc.) you can use a Gmail account (which is also a XMPP account) or the jit.si service. Juts create an account and use that username@jit.si as jabber account in the Jitsi application.
not working anymore
https://suite.tiki.org/Jitsi#Jitsi_XMPP-SIP_client
and the Facebook link in the footer is dead [12:10] Bsfezjoined #tikiwiki [12:15] Cranberryjoined #tikiwiki [12:24] .......... (idle for 46mn)luciashpolom
ShalokShalom_: thanks for letting us know [13:10] ShalokShalom_sure [13:11] Tiki-KGB03yonixxx r59573 10trunk/ 10templates/tiki-edit_article.tpl 10templates/admin/include_articles.tpl 10lib/prefs/article.php * [FIX] Turning a hard-coded filesize limit for image article into a preference. [13:12] ShalokShalom_since i see that you use webchat: https://kiwiirc.com
https://irc.tiki.org/irclogger_logs/tikiwiki
"Or join directly through this web-interface." [13:14] Tiki-KGB03yonixxx r59574 10trunk/lib/prefs/article.php
[FIX] Reducing default size and adding a warning about storage location (database). [13:18] 03yonixxx r59575 10trunk/templates/tiki-edit_article.tpl * [TYPO] MB changed for KB. [13:28] chibaguyjoined #tikiwiki [13:31] fabriciusjoined #tikiwiki [13:32] Tiki-KGB03chibaguy r59576 10trunk/templates/tiki-list_file_gallery.tpl
[FIX] Missing form-control class on new file version comment input caused text/background color contrast problem in Flatly, maybe others. Thanks, Marc. [13:44] olinuxxjoined #tikiwiki
joined #tikiwiki [13:46] Tiki|botNew Forum Posts: Translation problem - https://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=61074
New Forum Posts: Regression on 15.x with bootstrap and image article - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61054
New Forum Posts: Couldn't upload an image to demonstrate a bug at dev.t.o - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61053 [13:48] New Forum Posts: Translation problem - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=61074
New Forum Posts: Regression on 15.x with bootstrap and image article - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61054
New Forum Posts: Couldn't upload an image to demonstrate a bug at dev.t.o - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61053 [13:58] rpgjoined #tikiwiki [14:00] ....... (idle for 31mn)Jyhempolom
LIST plugin is not active by default? [14:31] jonnybhi Jyhem
Is it not? Scandal! :) [14:31] JyhemYeah, how are we supposed to use it for everything when it's not even available? :-D
Not to mention that it's hard to activate. Have you looked at how many unrelated stuff comes up when filtering plugins for "list"? [14:33] jonnyb:P [14:35] JyhemAhaaa, incoming bug on LIST. (found during TikiFest). It is parsed differently in blog posts than in pages. Baffling.
confirmed on demo [14:38] jonnybfix for not enabled coming...
really, that sounds odd? [14:41] Tiki-KGB03jonnybradley r59577 10trunk/lib/prefs/wikiplugin.php
[MOD] plugins: Make the list plugin enabled by default (it's too useful, thanks Jyhem!) [14:42] JyhemYes it does. I first compared PHP versions, search configs, etc. :-( [14:43] jonnybcan you set up a show instance for it maybe?
need to go and get food now, bbl [14:43] Jyhemof course! That's what I was doing [14:44] luciashre-polom
good job Jyhem [14:56] Tiki|botRecent Bug: - http://dev.tiki.org/item6099 [14:57] JyhemHmmm, show instances take a *lot* of time to get out of "missing 3rd party" stage.
Meanwhile, I can see on the server we call git stuff from github :-( [14:59] olinuxxjoined #tikiwiki
joined #tikiwiki [15:04] amettepolom [15:15] nelsonkojoined #tikiwiki [15:15] luciash:-/ [15:16] ShalokShalom_joined #tikiwiki [15:17] Jyhempolom [15:18] fabriciusjoined #tikiwiki [15:19] ....... (idle for 31mn)Tiki-KGB03kroky6 r59578 10trunk/lib/ 10tikilib.php 10test/TikiLib/MultiExplodeTest.php * [ENH] allow empty values in multi_explode parameter and fix tests [15:50] jonnybjoined #tikiwiki
repolom [15:52] Jyhemshow instance is there: http://dev.tiki.org/item6099
with extra testing: issue not in article or in formums either.
neither on blog view [15:57] Tiki-KGB03kroky6 r59579 10branches/ 10(5 files in 5 dirs)
[bp/59524] [bp/59578] [FIX] allow trackerlist to filter by exact empty or not() empty value [16:00] jonnybhi chibaguy - you there? [16:01] Tiki|botNew Forum Posts: Translated websites in table of contents - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=61081 [16:08] jonnybJyhem: i'm looking at https://dev.tiki.org/item6099 - most strange indeed, i also have i failing in a blog post using elastic search... [16:08] Jyhemjonnyb: yes, puzzling. And I wonder where this "created" column is supposed to come from
Even the blog post preview is bug-free [16:14] jonnybit seems tehre is a difference in the sort order being set, for wiki pages it ends up being by _score, but in blogs it's 'created' it seems, which doesn't exist
but the wiki plugin syntax is the same so... hmmm, odd
ok, it comes from tiki-view_blog_post.php:167
not sure why the page for a simgle blog post needs a sort_mode but it's been there forever (r141 ;) ) [16:15] rpgjoined #tikiwiki [16:21] BsfezHi j and j
the hardcoded limit in article was there since 0.95 (2002) lol [16:24] JyhemWell spotted Jonny. The LIST plugin uses the global sort_mode? This looks wrong. shouldn't we be able to display more than one LIST with different sort orders? [16:26] jonnybHi Bsfez [16:26] JyhemHi Bsfez
Well, it was a pretty reasonable limit in2002 :-) [16:26] Bsfezlol [16:26] Jyhemare the article images really stored in the file gals nowadays? [16:27] jonnybno, always been horribly hard-coded to be in the database
i've updated https://dev.tiki.org/item6099 with a workaround, not sure if or how we should fix that one... [16:28] JyhemSo I don't think we should use the file gal limit for the article images
nobody woiuld figure it out either [16:28] jonnybif you add the image in an img plugin then you can, but as i said just avoid articles...
which file gal limit? [16:29] JyhemWhat Bsfez suggested in a mail to the list: remove the hard-coded limit so that the file gal limit applies (it wouldn't) [16:31] jonnybhe added a new pref in http://sourceforge.net/p/tikiwiki/code/59575 [16:31] JyhemAhhh, perfect. I didn't know. gg Bsfez
jonnyb: thanks for the workaround. [16:32] jonnybi wonder if we should remove all that sorting stuff from tiki-view_blog_post.php - i don't think it's used for anything... [16:36] JyhemSeems to be a combination of dead code in tiki-view_blog_post.php and pluginLIST weirdly making use of global $_REQUEST["sort_mode"]
I see I can make working LIST plugin blow by appending &sort_mode=created_desc to the URL [16:37] jonnybhmmm, i suppose usually in a wiki page it wouldn't happen, you would always sort by a unified index field [16:39] JyhemLike: http://jyhem-9952-6099.show.tikiwiki.org/tiki-index.php?page=This+should+work&sort_mode=created_desc [16:39] jonnybbut this works ok, http://jyhem-9952-6099.show.tikiwiki.org/tiki-index.php?page=This+should+work&sort_mode=creation_date_desc
i don't think we can change that default now because then all list/custom search plugins in use would break (if they use pagination) [16:40] Jyhemsure. Let me look at which takes precedence, the LIST sort or the global one
Yes, adding pagination shields pluginLIST from $_REQUEST["sort_mode"] [16:41] ..... (idle for 23mn)Tiki-KGB03kroky6 r59580 10trunk/templates/tiki-remind_password.tpl
[FIX] remind password page css fix for form float position (was overlapped by div elements after the form because of a missing row for col-md-10 class)
03kroky6 r59581 10branches/ 1015.x 1015.x/templates/tiki-remind_password.tpl 1015.x/templates
[bp/59580] [FIX] remind password page css fix for form float position (was overlapped by div elements after the form because of a missing row for col-md-10 class) [17:06] Jyhemthis tiki-view_blog_post.php makes no sense.
I wondered if maybe at some time we had blog post versioning, with many posts sharing the same postId and we get the latest created, but no: PRIMARY KEY (`postId`) [17:13] jonnybi don't think so - i tihnk maybe it was related to when lots of lists could be sorted in different orders and it would try and remember the order when you went to an individual record page, like tracker items used to have prev and next item buttons [17:16] rpgjoined #tikiwiki [17:16] chibaguyhi jonnyb. Sorry, was away. [17:18] JyhemOhhh, next post and previous post… THAT makes sense [17:20] jonnybhi chibaguy [17:23] chibaguywhat's up? [17:23] jonnybdo you have a copy of trunk handy?
i changed the elfinder to use the standard build (instead of the fork i was supporting and building) and everything's ok, except for the search input box that refuses to float:right properly
had to give in eventually
chibaguy: here's an example but it looks better than my local one does https://next.tiki.org/file1?view=finder
and here's their demo which works properly http://studio-42.github.io/elFinder/
brb [17:23] Bsfezback (catching up) [17:31] rpg_joined #tikiwiki [17:32] BsfezThanks JJ :)
Hi Gary [17:32] chibaguyHi Bsfez [17:35] BsfezHow things ? (I guess I'm the only one with small kids that went to their first at school)
day :) [17:36] chibaguyThings are fine here. No small kids around though, not any more. [17:38] Bsfez:) [17:38] chibaguyThey get big fast. ;-) [17:38] Bsfezwhat you feed them with ????
lol [17:38] chibaguy:-) [17:40] jonnyb (when you come back), here is the rule that's making the search input too short, so it doesn't go all the way to the right end of its container div: -webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box; (line 1060 of fivealive-lite.css). [17:49] jonnybaha, thanks chibaguy - will see if that fixes it next time i'm there :) (i added some rules for elfinder here themes/base_files/less/tiki-external_scripts_overrides.less btw) [17:50] chibaguyIf these lines are removed, the input fits nicely.
ok. Generally those rules are used throughout the site, so I guess an exception or override needs to be added for this case. [17:51] jonnybyup, i see it now, nice catch :) [17:53] BsfezGot your email Gary, you prefer we discuss it here or continuing email ? [17:53] chibaguyjonnyb, I guess the value should be "content-box" maybe.
Bsfez, I've got to go take a bath and go to bed :-). So I was about to sign off. By email would be better then.
Jonnyb, ...for div class="ui-widget-content elfinder-button elfinder-button-search" (maybe not all those classes need to be in the selector.)
bye for now. [17:54] Bsfeztomorrow is another day :) [17:57] rpgjoined #tikiwiki [18:02] ...... (idle for 27mn)panamausoh bleh, themes are wonky in 9.11
changes don't stick
mmmaybe. hmm. [18:29] rpgjoined #tikiwiki [18:31] panamauswell gee, now it's working. that's strange. cache issue, I guess [18:31] luciashpanamaus: most probably [18:33] mosejoined #tikiwiki [18:37] ..... (idle for 21mn)Telesightjoined #tikiwiki [18:58] ........... (idle for 51mn)Tiki|botNew Forum Posts: Translated websites in table of contents - https://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=61081
New Forum Posts: Translation problem - https://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=61074
New Forum Posts: Regression on 15.x with bootstrap and image article - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61054 [19:49] ShalokShalomjoined #tikiwiki [19:51] Tiki|botNew Forum Posts: Translated websites in table of contents - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=61081
New Forum Posts: Translation problem - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=61074
New Forum Posts: Regression on 15.x with bootstrap and image article - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61054 [19:59] .... (idle for 15mn)Tiki-KGB03jonnybradley r59582 10trunk/themes/base_files/ 10less/tiki-external_scripts_overrides.less 10css/tiki_base.css
[FIX] elFinder: Fix for weird positioning of search box on the toolbar - thanks chibaguy, nice catch! [20:14] jonnybradleyjoined #tikiwiki [20:19] fabriciusjoined #tikiwiki [20:19] .... (idle for 16mn)ShalokShalom_joined #tikiwiki [20:35] ..... (idle for 20mn)Bsfezjoined #tikiwiki [20:55] ....................... (idle for 1h54mn)Tiki|botNew Forum Posts: Translated websites in table of contents - https://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=61081
New Forum Posts: Translation problem - https://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=61074
New Forum Posts: Regression on 15.x with bootstrap and image article - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61054 [22:49] New Forum Posts: Translated websites in table of contents - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=61081
New Forum Posts: Translation problem - http://tiki.org/tiki-view_forum_thread.php?forumId=4&comments_parentId=61074
New Forum Posts: Regression on 15.x with bootstrap and image article - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61054 [22:59] .... (idle for 18mn)fabriciusjoined #tikiwiki [23:17]
←Prev date Next date→ Show only urls(Click on time to select a line by its url)