WhoWhatWhen nelsonkojoined #tikiwiki [01:35] ................. (idle for 1h21mn)Tiki-KGB03lindonb r59947 10branches/16.x/ 10lib/core/Services/Tracker/Controller.php 10lib/core/Tiki/Render/Editable.php 10lib/smarty_tiki/function.feedback.php
[bp/r59939 and r59942][FIX] feedback: attempt to get feedback working tracker item update - both popup and inline. no need to throw services exception as feedback already set in update_item function; add create and delete item feedback; handle multiple separate ajax feedbacks better. [02:56] ........ (idle for 35mn)luciashjoined #tikiwiki [03:31] ................................. (idle for 2h41mn)NoteOnjoined #tikiwiki [06:12] .............................. (idle for 2h28mn)Tiki-KGB03kroky6 r59948 10branches/12.x/composer.lock * [FIX] composer.lock shasum fixes [08:40] .... (idle for 16mn)Tiki|botNew Forum Posts: bootstrap responsive tables in the split plugin - https://tiki.org/tiki-view_forum_thread.php?forumId=14&comments_parentId=61471
New Forum Posts: console.php - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61460
New Forum Posts: Upgrade 15.2 - https://tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=61459 [08:56] New Forum Posts: bootstrap responsive tables in the split plugin - http://tiki.org/tiki-view_forum_thread.php?forumId=14&comments_parentId=61471
New Forum Posts: console.php - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61460
New Forum Posts: Upgrade 15.2 - http://tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=61459 [09:06] ...... (idle for 27mn)redflojoined #tikiwiki [09:33] ....... (idle for 31mn)Tiki|botRecent Bug: - http://dev.tiki.org/item6130 [10:04] .... (idle for 15mn)olinuxxjoined #tikiwiki [10:19] ...... (idle for 26mn)Caarriejoined #tikiwiki [10:45] .... (idle for 16mn)mosejoined #tikiwiki [11:01] ......................... (idle for 2h4mn)chibaguyjoined #tikiwiki
polom [13:05] ........ (idle for 37mn)bakcsajoined #tikiwiki [13:42] fabriciusjoined #tikiwiki [13:45] xavijoined #tikiwiki [13:48] fabriciusjoined #tikiwiki [13:59] rpg_joined #tikiwiki [14:01] ....... (idle for 30mn)chibaguyA problem: at a Tiki 15.2 site, trying to use an item link field, the item page displays a loading anim and the item link data doesn't show. At other 15.2 sites it works as expected.
Any idea why it might be broken at the one site?
The tracker config is the same; could there be some conflict or something missing at the broken site? [14:31] ..... (idle for 21mn)rpgjoined #tikiwiki [14:53] fabriciusjoined #tikiwiki [15:03] ...... (idle for 28mn)NoteOnjoined #tikiwiki [15:31] .... (idle for 16mn)xavihi chibaguy
some guesses: clear browser cache, if you are testing an upgrade to 15.x from an equivalent site in 14.x or so with the same browser?
and just in case, ensure that the tiki caches are cleared also (obvious maybe, but just in case). There were Other than that, just ensure you have latest version of tiki 15.x in both? (there were some changes, in theory improvements, in item link tracker field in the last weeks, afair) [15:47] rpgjoined #tikiwiki [15:50] chibaguyHi xavi, thanks.
Both sites are 15.2. The one with the problem is an upgrade from Tiki 14, but all files were replaced in the upgrade. [15:52] xaviok, no more guesses sorry
xavi needs more coffee [15:58] ......... (idle for 44mn)robertjoined #tikiwiki
Hello
Can somebody help me? Why is this included into all the tiki pages? "lib/swfobject/swfobject.js" my flash is outdated and I'm lazy to update it, so Firefox prevents it to run
why tiki needs this flash something? [16:42] NoteOnchibaguy: yo
ha ha [16:44] chibaguyhi NoteOn [16:45] NoteOnchibaguy: my site is www.souko.com
and /ja/ is tiki /jp/ is static.
and not registerd tiki.org to set profile. soon, cause my old .. very old around is not ..
/typo acount. 10y a go? maybe [16:45] chibaguyI see. [16:47] NoteOnanyway now Im doing dogfood--ing at my site. so its good test. [16:47] chibaguyThat's right. [16:48] NoteOnrobert: not sure sfwxxx js is but seems me you don't need
ah I have q. about file handling.
href relateted-path.. to some.jpg style.
wait, I make example now. [16:49] robertNoteOn: thanks. [16:50] NoteOnwhat I do is making satic site at local, that related path, then main body html part import to local test server wiki.
then ajust --- this is one step that I can clear auto by some tool or tiki program or php program
ajust to related to local tikipage. then copy to server..
and yes, I need images upload by ftp ect to server.
why I need this. is rapid making image and text at local tools. so file uploder is not fit to this job.
and MS web tool can do very smart thing that control inside "site" ..
old FrontPage, MS EXP4, and MS IDE tools..
if I rename image from that kind tool then all html inside of "site" are changed. also if I rename path /pathname/, move path to other path,
its full auto maint, by html tools. also copy paste image to save then auto making filename, xxx1 xxx2 xxx3 so I don't need to care cause I select one image path
if I make tiki root as "site" this MS tool make /_vti_cnf/samename.htm /_vti_pvt/(is site total info)
and I need to make tiki-root to my own static html.
for vti_cnf, its.. I can't cause MS tools makes all info file of tiki. its over 10000..
so Im finding alias in local... OS is wondows.
win7 [16:51] chibaguyI don't really know about the file handling. I would keep the local path the same as the server path, if possible. But I don't know about how the MS tools might change things.
Anyway, I have to take my dog out now. See you later. [17:05] ........ (idle for 38mn)NoteOnb
https://www.souko.com/ja/TEST-tiki-demo
now few of images are in this way. related image path <img src="under-path...
and like this test page, I make quick 30 40 images and local satic html. [17:43] ............. (idle for 1h4mn)chibaguy: yes,I keep same path. as MS tools, maybe MS offie word do same things, ..not checked but if there is /_vti_cnf thats it.
each file has where this image file are linked info.
so if exploer like tool inside of MS tool, edit file name then MS tool check info file and change all html it self.
this means most case no link error.
this point and other point is no file naming. just copy to html then save html. then MS tool makes auto filename.
thats good, also from satic site to tiki, I need this step with manual check.
other one point is this way makes one backup copy of one part of statick site, about 50 to 100 html files with 200 to 300 images.
without navi border but its good to keep one part. [18:49] Telesightjoined #tikiwiki [18:54] chibaguyOk. Well, it is impressive. I'm going to sleep now. Good night. [18:54] NoteOnya c u [18:54] julenjoined #tikiwiki [19:01] ......... (idle for 43mn)fabriciusjoined #tikiwiki [19:44] ........... (idle for 53mn)Tiki|botNew Forum Posts: bootstrap responsive tables in the split plugin - http://translation.tiki.org/tiki-view_forum_thread.php?forumId=14&comments_parentId=61471
New Forum Posts: console.php - http://translation.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61460
New Forum Posts: Upgrade 15.2 - http://translation.tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=61459 [20:37] New Forum Posts: bootstrap responsive tables in the split plugin - https://tiki.org/tiki-view_forum_thread.php?forumId=14&comments_parentId=61471
New Forum Posts: console.php - https://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61460
New Forum Posts: Upgrade 15.2 - https://tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=61459 [20:47] New Forum Posts: bootstrap responsive tables in the split plugin - http://tiki.org/tiki-view_forum_thread.php?forumId=14&comments_parentId=61471
New Forum Posts: console.php - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61460
New Forum Posts: Upgrade 15.2 - http://tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=61459 [20:57] ............... (idle for 1h10mn)New Forum Posts: bootstrap responsive tables in the split plugin - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=14&comments_parentId=61471
New Forum Posts: console.php - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61460
New Forum Posts: Upgrade 15.2 - http://suite.tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=61459 [22:07] rpg_joined #tikiwiki [22:07] Tiki|botNew Forum Posts: bootstrap responsive tables in the split plugin - http://tiki.org/tiki-view_forum_thread.php?forumId=14&comments_parentId=61471
New Forum Posts: console.php - http://tiki.org/tiki-view_forum_thread.php?forumId=26&comments_parentId=61460
New Forum Posts: Upgrade 15.2 - http://tiki.org/tiki-view_forum_thread.php?forumId=6&comments_parentId=61459 [22:17] ...... (idle for 27mn)doug_joined #tikiwiki [22:44] .... (idle for 15mn)sfjoined #tikiwiki
Trying to use {SQL} but getting Missing db param
Running 15.2
tested the example in the documentation
{SQL( db="local" 0="$user" 1="5")}SELECT * from users_users WHERE login=? OR userid=?{SQL} [22:59] olinuxxluciash, I've been replacing the memory_limit from 128M to 512M in the php.ini
but nothing changed
the indexation gives up telling me :
PHP Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 72 bytes) in /var/www/linuxmao.org/www.linuxmao.org/htdocs/vendor/bombayworks/zendframework1/library/Zend/Search/Lucene/Index/SegmentInfo.php on line 2068
Abnormal termination. Unless it was killed manually, it likely ran out of memory.

note that the strange thing is it still fails telling me "Allowed memory size of 134217728 bytes exhausted..." when I've set up 512M, then stopped and relaunched apache2 for the setting to be taken in account
luciash, should I tried with rising it to 1024M ? [23:11] ...... (idle for 25mn)Caarriejoined #tikiwiki [23:38] joined #tikiwiki [23:46]
←Prev date Next date→ Show only urls(Click on time to select a line by its url)